Probleme casque...

Discussion dans 'Hardware, matos' créé par MikeTronic, 2 Juillet 2005.

Statut de la discussion:
Fermée.
  1. Offline
    MikeTronic Elite
    Salut all,
    Voilà j'ai un gros probleme.J'ai branché mon casque Senheiser PC 150 chez un pote,je met donc pour le son dans les oreillettes et je branche la fiche pour le micro...
    Mais quand je parle on n'entends rien sur msn et par contre j'ai un écho dans mes oreilles...
    Je sais pas comment regler ce probleme,si quelqu'un sais HELP PLZ...
    Thx
    PS : Il a la SP2 :wink:
    MikeTronic, 2 Juillet 2005
    #1
  2. Offline
    .Vinc. Oh, un LamZ !
    Et tu sais t'enregistrer dans le "Microphone" de Windows ? ou quelqu'autre softawre de traitement de son ?
    .Vinc., 2 Juillet 2005
    #2
  3. Offline
    Kuzco El Lama Bazinga!
    pour plus avoir l'écho, tu vas dans l'icone jaune représentant le son en bas a droite. puis tu mutes le microphone.


    et puis tu vas dans properties, tu sélectionnes enregistrement, et tu coches microphone a la place de tout les autres (si c est une full duplex, tu déoches tout sauf microphone, sinon tu ne sais en sélectionner qu'un.)



    voila :)
    Kuzco El Lama, 2 Juillet 2005
    #3
  4. Offline
    MikeTronic Elite
    J'ai pas le truc jaune...
    MikeTronic, 2 Juillet 2005
    #4
  5. Offline
    .Vinc. Oh, un LamZ !
    lol :)

    Quelle version de Windows ?

    Win 95/98/Me : Icone Jaune
    Win Xp : Icone Grise...

    Sinon, en fait, il veut "betement" parler du controle du volume :p
    Démarrer, Programmes, Accessoires, Divertissements, Controle du Volume :p Ca revient au meme ;) Et puis, suit les indications de Kuzco El Lama.
    .Vinc., 2 Juillet 2005
    #5
  6. Offline
    MikeTronic Elite
    XP ouai je viens de traduire :cool:
    bah je sais pas juste désactiver le son du microphone :s
    MikeTronic, 2 Juillet 2005
    #6
  7. Offline
    .Vinc. Oh, un LamZ !
    Tu mutes le microphone

    [IMG]
    .Vinc., 2 Juillet 2005
    #7
  8. Offline
    .Vinc. Oh, un LamZ !
    et puis tu vas dans properties, tu sélectionnes enregistrement, et tu coches microphone a la place de tout les autres (si c est une full duplex, tu déoches tout sauf microphone, sinon tu ne sais en sélectionner qu'un.)
    [IMG]
    .Vinc., 2 Juillet 2005
    #8
  9. Offline
    MikeTronic Elite
    MikeTronic, 2 Juillet 2005
    #9
  10. Offline
    MikeTronic Elite
    help plz je sais vraiment pas comment regler le probleme
    MikeTronic, 2 Juillet 2005
    #10
  11. Offline
    .Vinc. Oh, un LamZ !
    Ouais ouais.. oké oké

    mais est ce que t'arrives a t'enregistrer dans le 'microphone' de windows ? ou n'importe ou d'autre ?
    .Vinc., 2 Juillet 2005
    #11
  12. Offline
    GUMBAL 1337
    il a quoi comme carte son ?

    car souvent y a les même options dedans, ce qui fait : windows+options de la carte son.
    GUMBAL, 2 Juillet 2005
    #12
  13. Offline
    MikeTronic Elite
    C'est obn j'ai trouver.J'ai du arreter le output :)
    MikeTronic, 2 Juillet 2005
    #13
Statut de la discussion:
Fermée.