Probleme chargement du profil (windows 2000 server)

Discussion dans 'Windows' créé par MonsieurJeanGuy, 7 Octobre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    MonsieurJeanGuy ex membre
    Le titre est incomplet donc je précise:

    J'utilise les roaming profiles pour que les utilisateurs puissent se connecter sur le réseau depuis n'importe laquellle des machines du réseau en conservant l'accès à leur mails, favoris etc.

    Un des profil et/ou une des machines me posent problèmme. Le user X (appelons le ainsi) se connecte en général depuis le même poste fixe sans souci.
    De temps en temps il doit se connecter avec un portable, mais c portable ne charge pas son profil :?

    J'ai supprimé son profil sur le server, réouvert sa session sur son fixe afin de rafraichir des éventuels problèmmes de droits d'accès (ce qui fonctionne lorsque je rencontre ce problèmme) mais là ça ne fonctionne pas.

    Le serveur est en Windows 2000 server et les station de travail sont en win 2000 pro.

    Si qqn a déjà eu ce genre de problemme et a une solution...


    Thx
    MonsieurJeanGuy, 7 Octobre 2003
    #1
  2. Offline
    Tifox ou pas
    Est-ce que, quand il connecte son portable, celui-ci est inséré dans le domaine comme toutes les autres machines fixe, ou bien est-ce qu'il est juste raccordé au réseau ?
    Tifox, 8 Octobre 2003
    #2
  3. Offline
    MonsieurJeanGuy ex membre
    Il est bien dans le domaine.

    De plus je rajoute que lorsque qu'il tente de se connecter sur son profil, sa session n'est plus ouverte sur aucun autre pc.

    G fais plein de recherches sur le web mais bizarrement je ne trouve pas d'infos sur ce sujet et les soucis qu'il peut créer
    MonsieurJeanGuy, 9 Octobre 2003
    #3
  4. Offline
    Tifox ou pas
    Est-ce qu'il met un message d'erreur du type "Windows n'a pas su charger le profil et fonctionnera uniquement avec une copie locale" ou autre, ou bien est ce qu'il ne te dis rien et qu'il charge pendant des heures ?
    Tifox, 9 Octobre 2003
    #4
  5. Offline
    zemicmic Elite
    Je fais ca toute la semaine....

    backup le profile. (genre dans un repertoire data)

    et tu deletes sur le server (l'interieur du profile, tu laisses le folder visible sur le server)

    tu vas sur le PC. tu deletes ou deplaces le doc&sets du PC.

    Tu relogues il crée un nouveau profile, sans icone, ni autre settings.

    tu recopies favorites, desktop,...

    une couilles dans le NTuser.dat ou un fichier (raccourci ou bien un fav....)
    zemicmic, 10 Octobre 2003
    #5
  6. Offline
    MonsieurJeanGuy ex membre
    Non il me met qu'il va charger la copie locale

    OK mais je ne parviens pas à accéder au contenu du dossier du user qui est sur le srv dans le répertoire "profiles". Pour y accéder il faut que je mette l'admin comme proprio du dossier. Et une fois que l'admin est proprio du dossier, il ne synchronise plus avec le poste du user.

    Euh quant tu dis "tu recopies favorites, desktop,..." tu veux dire sur le pc du user, pas sur le server ?
    MonsieurJeanGuy, 10 Octobre 2003
    #6
  7. Offline
    Tifox ou pas
    Sans être devant le réseau, j'ai dur de trouver d'ou vient le problème, mais voila encore qq truc qui me passe par la tête.

    Est-ce que tu as vérifier qu'il n'y a pas un firewall sur un des 2 pc qui empèche l'accès a l'autre ?

    Est-ce que tu as acces a partir du portable au serveur (ping ou aller dans des dossier aprtager du serveur) ?

    Est-ce que tu as vérifier les droit d'acces sur le portable (que l'utilisateur puisse écrire sur le disque quand il a son login du domaine et que le profile sur le serveur n'aie pas une restriction quelconque qui empécherait de le lire a partir du portable)
    Tifox, 10 Octobre 2003
    #7
  8. Offline
    C@n Elite
    mise à jour de la version portable pas utile?
    C@n, 10 Octobre 2003
    #8
  9. Offline
    MonsieurJeanGuy ex membre
    Pas de firewall

    Et bien avec le profil administrateur oui g accès à tout.
    Par contre je n'arrive même pas à chrger le profil par défaut

    Les droits d'accès se chargent via le domaine et pas en local.
    Le profil fonctionne sur les autres postes
    MonsieurJeanGuy, 12 Octobre 2003
    #9
Statut de la discussion:
Fermée.