Probleme connection Wifi

Discussion dans 'Wii' créé par siclop, 5 Août 2008.

Statut de la discussion:
Fermée.
  1. Offline
    siclop Esteys
    Salut,
    J'ai un prob avec la connection Wifi de ma Ds.Quand je fait rechercher un point d'acces il me trouve mon point d'acces il me demande ma clez wep je l'entre tout fonctionne mais au moment d'établir la connection j'ai l'erreur 52000.

    Merci d'avance pour votre aide :)
    siclop, 5 Août 2008
    #1
  2. Offline
    Mike tout court Jeune papa Gamer !
    c'est parce que ta DS n'arrive pas à chopper correctement l'adresse IP de ton PC...

    Donc je te conseille de configurer manuellement

    ssid: tu rentres ton non de reseau sans fil
    cle wep: mot de passe de ton wifi
    obtention auto d'adresse ip: non
    adresse ip:192.168.1.2
    Masque de sous réseau 255.255.255.0
    passerelle:192.168.1.1
    Obtention auto de dns: non
    Dns préferer 192.168.1.1
    dns auxiliaire 0.0.0.0

    J'avais exactement le meme problème avec mes toutes premieres connection WIFI... et depuis que j'ai Belgacom TV, je peux passer en ip automatique et ça marche du tonerre !
    Mike tout court, 6 Août 2008
    #2
  3. Offline
    siclop Esteys
    sa marche toujour pas et en plus je suis moi meme sur belgacom tv
    siclop, 7 Août 2008
    #3
  4. Offline
    Mike tout court Jeune papa Gamer !
    ouch... euh.... bien... je pense que je vais passer mon tour alors...

    Tu as bien un modem WIFI compatible ?

    Sinon faut voir dans les parametres IP de ton pc en passant via la commande IPconfig dans menu démarrer --> executer --> ipconfig et tu recopies les memes données dans la case IP de la DS en y ajoutant une unité au tout dernier chiffre de la série...

    (ex: ipconfig te donne 192.168.0.1 bien tu mets dans ta DS 192.168.0.2) et la passerelle doit etre le meme numéro que celui donner via IPconfig car la passerelle est ton moyen de te connecter à l'internet...)

    c'est tout ce que je peux faire... si ca marche va falloir aller chercher des infos ailleurs...
    Mike tout court, 7 Août 2008
    #4
  5. Offline
    siclop Esteys
    merci mais j ai un gros bug quand je fais executé:ipconfig le truc s affiche et se retire aussi vite
    siclop, 7 Août 2008
    #5
  6. Online
    matty ex membre
    cmd il faut ecrire, puis executer et apres tu tapes ipconfig dans la grande fenetre !

    (je sais que je repond un peu tard a ça mais si ça peu aider quelqun qui passe derriere)
    matty, 12 Novembre 2008
    #6
Statut de la discussion:
Fermée.