Problème connexion USB à chaud

Discussion dans 'Hardware, matos' créé par b00msTicK, 28 Mars 2006.

Statut de la discussion:
Fermée.
  1. Offline
    b00msTicK O=(*.*Q)
    Hello à tous,

    voilà sur mon portable, sous windows xp sp0, les usb ne fonctionnent pas à chaud, je suis obligé de rebooter pour que ça fonctionne.

    Ce n'est pas matériel car ça fonctionne nickel sous linux.
    J'ai eu ce problème lors de ma première installation de xp dessus. Suite à un format, ça a fonctionné. J'ai reformaté ensuite et le problème est de nouveau là. Ca vient surement d'un driver où autre mais je ne me souviens plus de ce que j'avais installé lors de la seconde install (celle où les usb fonctionnaient à chaud).

    C'est un portable centrino avec carte mère intel, super compatible etc etc...

    Si qqn a une suggestion, je le remercie d'avance

    ;)
    b00msTicK, 28 Mars 2006
    #1
  2. Offline
    b00msTicK O=(*.*Q)
    hé ben ça n'a pas l'air d'inspirer bcp de monde :-(
    b00msTicK, 30 Mars 2006
    #2
  3. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    normalement, les services packs installent les drivers USB corrects
    Jereck, 30 Mars 2006
    #3
  4. Offline
    julien_ harkor.be
    Heu oui à mon avis tu te souviens plus d'avoir installé les services pack ;)
    julien_, 31 Mars 2006
    #4
  5. Offline
    b00msTicK O=(*.*Q)
    non je n'ai jamais installé de service pack.
    b00msTicK, 31 Mars 2006
    #5
  6. Offline
    Noir Never forget who i am !
    installes le SP2
    Noir, 31 Mars 2006
    #6
  7. Offline
    Lamor #CPL.WORLD l'unique ! ;-)
    ui avec certain os tel que le 2000 pro les usb foirent un peux..
    donc installe le service pack 2 ça ne peu que faire du bien

    Bonne chance
    Lamor, 31 Mars 2006
    #7
  8. Offline
    gregsting Elite
    les drivers de ta carte mère peut être?
    gregsting, 1 Avril 2006
    #8
Statut de la discussion:
Fermée.