probleme cosmos ???

Discussion dans 'MMoG' créé par ledzep666, 8 Février 2005.

Statut de la discussion:
Fermée.
  1. Offline
    ledzep666 ex membre
    l'installation de cosmos ne pose aucuns problemes pour le jeux.
    Quand je joue solo pas de problemes, par contre quand je groupe pour une instance ou un raid en territoire inconnu, le jeux plante (les persos continuent a avancer tout droit ou tournent en rond :).
    Les persos qui sont avec moi dans le groupe continuent a me voir jouer normalement.

    apres avoir desinstalle cosmos, meme topo.
    Est ce un reste de cosmos qui fait planter le tout ou le chargement des nouvelles textures, le trops grands nombres de joueurs affichés a l'ecrant ...

    J'ai quand meme un bon pc (PIV3Gz 1Gram Geforce6, adsl skynet sur routeur).
    ledzep666, 8 Février 2005
    #1
  2. Offline
    bigboy666 Mustang Fever!
    rien à voir avec Cosmos, à mon avis: plutôt problème de lag, non?

    D'autant que Cosmos, ne laisse pas de trace, puisqu'on le copie simplement comme mod dans INTERFACE. Il ne modifie en rien les fichiers de base du jeu (à ce que je sache).
    bigboy666, 8 Février 2005
    #2
  3. Offline
    ledzep666 ex membre
    le lag, je n'y crois pas (le jeux tourne sans problemes sur mon PIII 800 GF4ti).

    pour l'open US, j ai utilisé le meme PC sans cosmos et la pas de problemes. J aimerai juste savoir si c'est cosmos ou un autre soft (skype, msn 7.0b, netscape ...) qui rentre en confli avec wow.
    ce serai con de se priver d'un mod comme ca !
    ledzep666, 9 Février 2005
    #3
  4. Offline
    Darkiii Elite
    C'est du lag, aucun rapport avec cosmos.

    Les derniers jours de beta ont été plus chuads niveau lag, et tu en as ressenti les effets, c'est tout. Aucun rapport avec ta configuration pécé, c'est leurs serveurs qui tiennent pas le coup.
    Darkiii, 9 Février 2005
    #4
  5. Offline
    ledzep666 ex membre
    oki merci, on verra tout ca la semaine prochaine
    ledzep666, 9 Février 2005
    #5
  6. Offline
    S@uron ex membre
    Moi j'ai des petits problèmes sur Cosmos :

    Comment enlève t'on la barre de bulles et comment faire pour que les quêtes s'affichent sur la mini carte ? (j'en ai marre de les chercher 1 heure.. :evil: )

    :wink:
    S@uron, 11 Mars 2005
    #6
  7. Offline
    S@uron ex membre
    a bon désolé mais je croyais que sur l'interface de base de wow les quêtes apparaissaient en jaune.., les personnages en.. et que tout le monde savait ou aller en utilisant ces indices..

    :oops:
    S@uron, 11 Mars 2005
    #7
Statut de la discussion:
Fermée.