[Problème]CS 1.6

Discussion dans 'Action, Shooters' créé par shqrku, 10 Mai 2008.

Statut de la discussion:
Fermée.
  1. Offline
    shqrku romy
    Hello, depuis quelques jours, j'ai un problème sur Cs 1.6. A savoir que plusieurs fois dans ma partie (1 fois toutes les 10 secondes +-) ma souris se bloque pendant quelques secondes et il m'est donc impossible de bouger...

    Est-ce que quelqu'un saurait d'où ça pourrait provenir ? A noter que je n'ai pas changé de souris depuis et que sous windows ça fonctionne parfaitement.
    shqrku, 10 Mai 2008
    #1
  2. Offline
    Digitql Slap the monkey
    Nettoyer le laser, l'optique, la boule :)D) ??
    Si pas elle a peut-être rendu l'âme x)
    Digitql, 11 Mai 2008
    #2
  3. Offline
    GUMBAL 1337
    Est-ce une mx5XX ?

    Si oui, câble usb abimé, mais réparable.
    GUMBAL, 11 Mai 2008
    #3
  4. Offline
    shqrku romy
    Non c'est une microsoft et je suis certain que cela n'a rien à voir avec mon matériel...Je pencherai plus pour un problème chez Steam, car sur les autres jeux ça fonctionne sans problème.
    shqrku, 11 Mai 2008
    #4
  5. Offline
    GUMBAL 1337
    Carte graphique ATI ?
    GUMBAL, 11 Mai 2008
    #5
  6. Offline
    shqrku romy
    Oui, mais j'ai toujours eu une carte graphique ATI et ça fait 6 ans que je joue à cs...Et j'ai jamais eu le moindre problème. Apparemment, d'après ce que j'ai lu sur d'autres forums le problème proviendrait de la dernière MAJ steam...

    Personne sait ce que je pourrais faire ?
    shqrku, 11 Mai 2008
    #6
  7. Offline
    XOU_ a TDK boy
    edit: pas vu que ca le faisait pas dans d'autres jeux
    XOU_, 11 Mai 2008
    #7
  8. Offline
    GUMBAL 1337
    Dans les options de démarrage de counter-strike, tappe: -dxlevel 90
    GUMBAL, 11 Mai 2008
    #8
  9. Offline
    shqrku romy
    Problème réglé ! C'était un problème avec ma carte graphique...J :

    ATI Users

    The ATI Catalyst drivers include an ATI HotKey Poller service that has been reported to cause input lag on certain system configurations. If you do not overclock your video card or otherwise use the ATI hotkeys, it is recommend that you disable this service if you are experiencing input lag in games. To disable the service, please follow these directions:

    1. Click Start -> Run
    2. Type Services.msc and press Enter
    3. Find the service "ATI HotKey Poller"
    4. Right-Click on the service and select Properties
    5. Change "Startup type" to Disabled
    6. Click "Apply", then "Ok"
    7. Reboot your computer
    shqrku, 14 Mai 2008
    #9
Statut de la discussion:
Fermée.