Problème d'activation winxp sur seconde machine :mrgreen:

Discussion dans 'Windows' créé par C@n, 23 Août 2004.

Statut de la discussion:
Fermée.
  1. Offline
    C@n Elite
    Voila en faite tout est dit j'ai essayé de copier les fichier wpa.dbl sur le second pc pour passer l'activation (en mode sans échec, administrateur)

    Je ne retrouve plus d'ailleurs le lien sur le site de microsoft qui expliquait comment faire.

    Est-ce que qqn aurait l'amabilité de m'expliquer? :D
    C@n, 23 Août 2004
    #1
  2. Offline
    bigboy666 Mustang Fever!
    il suffit de copier le fichier wpa.dbl présent dans System32 immédiatement après une première activation. Ensuite, après tout nouvelle installation de l'OS, il suffit de restaurer le fichier sauvé pour ne plus avoir a activer Windows XP.

    :wink:
    bigboy666, 24 Août 2004
    #2
  3. Offline
    Gh0$T Elite
    Microsoft a implanté une nouvelle protection contre le piratage dans son dernier système d'exploitation Windows XP .

    Pour pouvoir utiliser cet OS il faut en effet s'enregistrer préalablement auprès de Microsoft (on parle d'activation), dans le cas contraire Windows refusera de fonctionner pleinement.

    Le problème est que si vous souhaitez réinstaller Windows pour quelle que raison que ce soit, il vous faudra également réactiver Windows en passant par Microsoft !

    Un peu embêtant non ?

    Pour éviter ceci, voici comment procéder :



    Après que vous ayez correctement activé Windows XP, rendez vous dans le répertoire C:\windows\system32

    Vous devriez y trouver un fichier nommé wpa.dbl qu'il vous faut copier en lieu sur.

    Maintenant, après une réinstallation de Windows XP, au lieu de reprocéder à une activation contraignante via Microsoft, il vous suffira de recopier ce fichier dans le même répertoire (C:\windows\system32) et le tour sera joué !

    Redémarrez votre PC, et testez si l'activation est bien opérationnelle.

    Pour celà procédez comme suit :

    Faîtes Démarrer, Exécuter et tapez : c:\windows\system32\oobe\msoobe /a

    Si celà ne marche pas, tapez cette commande : oobe/msoobe /a

    [IMG]

    Source : Generation-NT
    Gh0$T, 24 Août 2004
    #3
  4. Offline
    BiNa ♥♀☼ \o/
    On fais ca en mode sans échec si je me souviens bien!! -> F8 au demarrage
    BiNa, 24 Août 2004
    #4
Statut de la discussion:
Fermée.