Probleme d'affichage avec IE

Discussion dans 'Web, design' créé par kaRma, 25 Février 2007.

Statut de la discussion:
Fermée.
  1. Offline
    kaRma Drink Fast Corp.
    Bonsoir a tous !



    Je suis actuellement entrain de refaire mon site web.
    Ayant l'habitude de surfer sur Firefox, j'ai completement oublié de regarder que ca ne merdait pas avec IE ... et il se trouve que j'ai fait le test y a pas longtemps et que ca merde bel et bien ...

    Comme vous pouvez le voir sur IE 7 et 6, www.mxv.be a la grande chance d'etre buggé de l'affichage sous IE. Une ligne d'1px apparait au niveau du header et du footer.

    Jvous invite a checker la source de la page (votre browser sera surement plus agréable a matter qu'une balise CODE ici :p) et de me dire si vous voyez ou est cette putain d erreur :-(



    Merci d'avance pour votre précieuse aide :)
    kaRma, 25 Février 2007
    #1
  2. Offline
    GeCko_ Motor City(zen)
    Je ne vois rien au niveau du code, mais en général, c'est à cause d'une table mal fermée ou d'un <br /> ou encore d'un </p>. Revérifie, c'est chiant mais ça marche!
    GeCko_, 25 Février 2007
    #2
  3. Offline
    kaRma Drink Fast Corp.
    jvais look ca, mais je ne pense pas que ca vienne de la :-(
    kaRma, 25 Février 2007
    #3
  4. Offline
    kaRma Drink Fast Corp.
    Bon apparement ca venait du header qui etait un peu trop grand ...
    Bizarre que ca ne foire pas sur FF quand meme ...
    On a aussi viré des balises de code couleur qui n'étaient pas indispensable et voila, c est fixed !!!

    youhouuu :proud:
    kaRma, 25 Février 2007
    #4
  5. Offline
    Xou I ♥ rien
    Vive la coordination.

    1 sous IE6 et l'autre qui travaille à l'aveuglette. :-D :love:
    Xou, 25 Février 2007
    #5
  6. Offline
    kaRma Drink Fast Corp.
    putain j ai ca tout le temps :

    ERROR
    The requested URL could not be retrieved

    --------------------------------------------------------------------------------

    While trying to retrieve the URL: http://www.mxv.be/

    The following error was encountered:

    Connection Failed
    The system returned:

    (110) Connection timed outThe remote host or network may be down. Please try the request again.

    Your cache administrator is webmaster.





    Vous avez ca aussi ou c est juste le filtre d'ouske je travaille qui veut pas que j'aille visiter trop mon site ?
    www.mxv.be
    kaRma, 26 Février 2007
    #6
  7. Offline
    oNi- Elite
    aucun problème de mon côté
    oNi-, 26 Février 2007
    #7
  8. Offline
    kaRma Drink Fast Corp.
    ah putain qu'est ce que ca me gonfle !!!

    C est comme si le filtre de la société m'empechait d'acceder au site passé un certain nombre de visite :mad:

    C est possible ca ? :beuh:
    kaRma, 26 Février 2007
    #8
  9. Offline
    Ezekiel ! Elite
    Sur easyportail si t'actualisais trop de fois la page, le server était configuré pour t'envoyer chier (ça évite les bots).
    Donc oui c'est possible et ça vient probablement de ta conig server :)
    Ezekiel !, 26 Février 2007
    #9
  10. Offline
    kaRma Drink Fast Corp.
    ah merde c est donc ca :-s

    enfin ca va chuis chez moi now ca remarche :p

    C'est la fete jme suis fait un bouton RSS rond chuis content \o/
    kaRma, 26 Février 2007
    #10
Statut de la discussion:
Fermée.