problème d'affichage d'image

Discussion dans 'Web, design' créé par dRex, 1 Février 2003.

Statut de la discussion:
Fermée.
  1. Offline
    dRex Xaxaxa
    <html>
    <head>
    <title>menu</title>
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
    </head>

    <body bgcolor="#333333" text="#CCCCCC" link="#CCCCCC" vlink="#CCCCCC" alink="#CCCCCC" leftmargin="0" topmargin="0" marginwidth="0" marginheight="0">
    <table width="139" border="0" cellpadding="0" cellspacing="0">
    <!--DWLayoutTable-->
    <tr>
    <td width="139" height="400" valign="top"><p><b><font color="#CCCCCC" size="-1" face="Arial"><a href="accueil.php" title="NEWS" target="mainFrame"><img src="images/news.jpg" width="120" height="30" border="0"></a><br>
    <a href="membres.php" title="MEMBRES" target="mainFrame"><img src="images/membres.jpg" width="120" height="30" border="0"></a><br>
    <img src="images/wars.jpg" width="120" height="30" border="0"><br>
    <img src="images/download.jpg" width="120" height="30"><br>
    <a href="contact.php" target="mainFrame"><img src="images/contact.jpg" width="120" height="30" border="0"></a><br>
    <img src="images/liens.jpg" width="120" height="30"><br>
    <a href="irc.php" target="mainFrame"><img src="images/irc.jpg" width="120" height="30" border="0"></a></font></b><br>
    <img src="images/menuback.jpg" width="120" height="80"><br>
    </p>
    <p>  </p>
    </td>
    </tr>
    </table>
    </body>
    </html>

    bon, voila, l'image dont la référence st en rouge ne veut pas s'afficher. Le code a été généré par dreamwaver et en local, elle s'affiche :?
    dRex, 1 Février 2003
    #1
  2. Offline
    hum selon moi la seul explication est que l image menuback.jpg, a pas été uploader correctement ou alors pas du tout dans ton repertoire images sur ton ftp

    essaye d y atteindre par l adresse de l image

    www.**********/images/menuback.jpg ds le navigateur
    ben15 aka pOiRe, 1 Février 2003
    #2
  3. Offline
    dRex Xaxaxa
    elle y ai rès bizare, je me demande si c'est pas IE qui bug

    www.existenz-team.be.tf, si qqn pouvais me dire s'il vois cette image dans le menu à gauche

    [IMG]

    ps : pas dire que le site est mal foutu ou quoi, jsuis en train de travailler dessus :wink:
    dRex, 1 Février 2003
    #3
  4. Offline
    Styleman Touriste
    beuh oui on la vois!
    Styleman, 1 Février 2003
    #4
  5. Offline
    C@n Elite
    moi je la vois
    C@n, 1 Février 2003
    #5
  6. Offline
    dRex Xaxaxa
    pq je la voie aps moi :/
    dRex, 1 Février 2003
    #6
  7. Offline
    dRex Xaxaxa
    tein, j'ai deux fois le bug, me manque une images dans le profile de mr sh aussi :wink: j'ai trouvé un new bug d'IE :p
    dRex, 1 Février 2003
    #7
  8. Offline
    Carambar He once forgot how to cry
    Tu as vérifié si l'url correspon bien à l'image en question. Ca marche peut être sur un PC mais les noms de fichiers sont "case sensitive" (sensible aux majuscules et minuscules) sur Unix.
    Carambar, 3 Février 2003
    #8
Statut de la discussion:
Fermée.