Probleme d'affichage kand active NoS

Discussion dans 'Sports, Voitures' créé par The Game, 3 Janvier 2004.

Statut de la discussion:
Fermée.
  1. Offline
    The Game ex membre
    HI !
    G un BIG problemes; apres avoir telecharger un patch pour nfsU, a chake fois ke j'activais le NoS, mon ecran etait tout noir au lieux d'etre un peu flou; bizarre; surement a cause du patch; si kelk1 c comment faire pour enlever ce problemes l'il ce manifeste. Merci d'avance :?
    The Game, 3 Janvier 2004
    #1
  2. Offline
    StAr-NiC Elite
    T'as quoi comme config ?

    T'as un crack ?, en clair t'as l'orginal ?
    StAr-NiC, 3 Janvier 2004
    #2
  3. Offline
    The Game ex membre
    oui, j'ai l'originale, j'ai juste installer l'update; et depuis ca foire avec le NoS.
    The Game, 3 Janvier 2004
    #3
  4. Online
    Lagwagon Jésus
    Equipe GamerZ.be
    ... tu desinstale et tu reinstalle sans remettre le patch :roll:
    Lagwagon, 3 Janvier 2004
    #4
  5. Offline
    Janemba 1337 de campagne
    Dans le jeu :
    Option > Affichage > Configurer carte graphique > Personnaliser les paramètres d'affichage > Flou = sans
    Janemba, 3 Janvier 2004
    #5
  6. Offline
    Green_ Touriste
    J'ai exactement le meme probleme quand j'active le nos :?
    Et je perso j'aime bien jouer sur le net donc je suis obligé de mettre le patch :cry:

    edit : Perso, j'ai une ati avec les drivers catalyst 3.9
    Green_, 3 Janvier 2004
    #6
  7. Offline
    Gouk ex membre
    Jai exactement le meme probleme...
    moi radeon 9800 pro sur Omega 2.5.04 ( basé sur les dernier catalyst )

    QQu'un a trouvé la solution???
    Gouk, 6 Janvier 2004
    #7
Statut de la discussion:
Fermée.