Probleme d'affichage

Discussion dans 'Action, Shooters' créé par Paparoach, 11 Février 2005.

Statut de la discussion:
Fermée.
  1. Online
    Paparoach ex membre
    Bonjour, suite a un formatage j'ai du reinstaller CS.

    Je telecharge steam sur leur site, je dois donc DL CS (118 minutes )
    il installe puis quand je lance CS, l'ecran reste tout noir alors que quand je deplace ma souris sur l'ecran noir j'entend les "clik clik" de Options, Recherche serveur, Creer serveur, etc...
    je sais aussi rentrer dans la console, tapper "exit" et CS se ferme normalement...
    bref, probleme d'affichage :/

    donc je DL le fichier de 350 MO de l'installation de Steam + CS, je reinstalle le tout, et la bah tjrs le meme probleme.

    QQ1 sait-il m'aider ?
    Paparoach, 11 Février 2005
    #1
  2. Offline
    GUMBAL 1337
    ta config pc?

    Reinstal tes drivers peut etre?
    GUMBAL, 11 Février 2005
    #2
  3. Online
    Paparoach ex membre
    1 go ddr corsair
    xp2800
    gforce 5600

    g reinstallé tt les drivers.
    J'ai aussi oublié de preciser que pdt 3-4 secondes au debut, je vois les 2 bonhommes de cs (pdt le petit temps de chargement des infos Options, Rechercher serveur, etc)
    Paparoach, 11 Février 2005
    #3
  4. Offline
    rOxy Seigneur de guerre
    essaye la nouvel version des drivers :wink:
    rOxy, 11 Février 2005
    #4
  5. Online
    Paparoach ex membre
    g reinstallé direct X 9.0 et mes drivers
    puis g mis a jours mes drivers, et g essayé de lancer CS. Steam m'a dit qu'il ne pouvait pas afficher CS dans le mode souhaité, et qu'il mettait CS en mode software.
    Et la ben g su jouer normalement, sans que ca plante ni rien. Alors g essayé de remettre en OpenGL et la ben ca foire a nouveau :s et quand je lance steam il le remet pas de lui meme en software
    Paparoach, 11 Février 2005
    #5
  6. Online
    Paparoach ex membre
    ca va pas non plus :/
    Paparoach, 11 Février 2005
    #6
Statut de la discussion:
Fermée.