Problème d'écho ( au niveau du son )

Discussion dans 'Hardware, matos' créé par Yorel, 8 Septembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Yorel Rêveur
    Bonjour,


    J'ai un petit problème avec mon portable. Le son est très mauvais. Quelque soit le film ou la playlist que je lance, il y a une sorte d'écho. ( même avec des écouteurs ). Cela est vraiment ennuyant.

    Voici ma config :
    Windows xp ( directx9 )
    PIV 2.4
    256 Mo Ram
    Chipset son : Avance Logic AC'97 (driver version : 5.10.0.3960)

    J'ai pensé téléchargé un nouveau driver mais celui que j'ai ne règle rien. Peut etre est-ce un mauvais... qq en aurait-il un sous la main ou la solution si le problème ne vient pas de là ?

    Merci bcp.
    Yorel, 8 Septembre 2004
    #1
  2. Offline
    Doctor Shen Touriste
    as tu installé directx ?
    Doctor Shen, 8 Septembre 2004
    #2
  3. Offline
    Yorel Rêveur
    J'ai installé des jeux récents. Tout allait bien. C'est le 9.

    JE suis en train de réinstaller le 8.1.
    Yorel, 8 Septembre 2004
    #3
  4. Offline
    Doctor Shen Touriste
    dxdiag.exe permet plusieurs tests du son

    ce fichier se trouve normalement dans C:\WINDOWS\system32

    ça pourrait peut-être t'aider :?
    Doctor Shen, 8 Septembre 2004
    #4
  5. Offline
    Marco [HOONIGAN]
    tu as peut être des effets en temps réel? vérifie dans la configuration de ton son qui doit normalement avoir installé un tpi programme dans ta batrre de taches ou ton menu démarrer.. Vérifie ensuite si'il n'ya pas un effet activé dans les options

    (ca m'est dja arrivé)
    Marco, 9 Septembre 2004
    #5
  6. Offline
    Yorel Rêveur
    Apparemment il y a un problème au niveau de directx. En ouvrant dxdiag il me met qu'il y a un problème avec dxdiagn.dll... Bizarre. comment fait-on pour désinstaller directx... J'ai essayé de réinstaller le 8.1 desuus mais vu qu'il détecte une version plus récente il ne fait rien. Pour les options du son ca n'a pas l'air d'être ça.
    Yorel, 9 Septembre 2004
    #6
  7. Offline
    Cactus floweR ça roxx du slip !
    tiens lolant, g aussi un problème de son, mais moi c'est pas de l'echo, c'est de laneige que j'ai... :D
    Cactus floweR, 9 Septembre 2004
    #7
  8. Offline
    Doctor Shen Touriste
    Doctor Shen, 9 Septembre 2004
    #8
  9. Offline
    Yorel Rêveur
    Merci les amis :p

    La désinstallation de directx à provoquer la suppression de mes pilotes et winxp est parti en rechercher tout seul comme un grand. Résultat des courses : tout fonctionne :)

    Merci encore :p
    Yorel, 10 Septembre 2004
    #9
  10. Offline
    Yorel Rêveur
    J'étais en train de me demander s'il n'y aurait pas sur le marché un amplificateur de son car généralement le son sur les portables est trop faible. Il y en a un dans "power dvd" mais je n'utilise pas que ce logiciel. Y a-t-il d'autre logiciel possédant un amplificateur ou ( mieux ) un logiciel contenant seulement un amplicateur ?
    Yorel, 11 Septembre 2004
    #10
  11. Offline
    LifeNight Elite
    Winamp, sur ce, bonne nuit
    LifeNight, 11 Septembre 2004
    #11
  12. Offline
    Doctor Shen Touriste
    omg je oune :D :p
    Doctor Shen, 11 Septembre 2004
    #12
Statut de la discussion:
Fermée.