Problème d'écran ou de carte écran ??

Discussion dans 'Hardware, matos' créé par the_quent1, 28 Juin 2005.

Statut de la discussion:
Fermée.
  1. Offline
    the_quent1 Elite
    Bonjour !!
    Ma mère à un problème avec son PC, c'est un vieux PC de qqchose du style 300Mhz, je ne sais pas tres bien (AMD) et elle n'a plus de signal avec son écran.
    C'est un PC de travail qui tourne sous WIN98 qui n'avais jamais eu de problème avent !
    J'ai essayé de changer d'écran pour voir si l'écran n'était pas naz mais sa ne change rien, il n'a pas de signal !! :cry:
    Alors je ne sais pas trop de quoi cela peux venir ... p-e la carte écran est-elle morte ??
    Je ne sais pas trop ... si vous avez des suggestion pour moi :D merciii

    Bonne journée
    the_quent1, 28 Juin 2005
    #1
  2. Offline
    bik0 Touriste
    une carte écran ça n'existe pas, c'est une carte graphique ;)

    Si il n'y a qu'un port pour écran et qu'il est bien branché dessus, ta carte graphique est morte

    Si il y a 2 ports (une carte graphique intégrée et une en plus) essaie les 2 sinon c'est encore ta carte graphique qui est morte :cool:
    bik0, 28 Juin 2005
    #2
  3. Offline
    Marco [HOONIGAN]
    oui la carte VGA, ou peut-être même un autre composant essentiel comme le proco qui aurait rendu l'âme.. Est-ce que tu saurais dire si il s'allume comme d'habitude? ( en te repérant par exemple aux bruits du Disque Dur )

    Si tu es sur (sans le voir je sais c pas facile) qu'il démarre juske dans windows, c'est un problème de carte graphique (ou d'écran)

    Sinon, ya un truc qui est mort...
    Marco, 28 Juin 2005
    #3
  4. Offline
    the_quent1 Elite
    carte écran, carte graphique ou carte vidéo c'est similaire !! enfin bon, c'est pas la le prob :D je diré carte graphique mnt !!

    Bha le PC démarre comme avt, aucun soucci aparent ni de bruit suspet !! mais bon, je ne sais pas si il arrive a windows ...
    oui, c'est ce que je crais ... la carte graphique morte !! (elle n'est pas intégré à la carte mère c'est une carte d'extension, PCI j'imagine vu que je ne crois pas qu'il y ai déja de l'AGP sur ce pc ...
    je vais aller le démonté et je dis quoi !!
    Sinon, est ce qu'on trouve encor facilment dans la commerce des carte graphique PCI ??
    the_quent1, 28 Juin 2005
    #4
  5. Offline
    bik0 Touriste
    oui par exemple la mx440 PCI ;)
    bik0, 28 Juin 2005
    #5
  6. Offline
    non, tu as bien joué ton coup, ta mère pourra t'acheter un nouveau PC :D
    TITM4v3rick, 28 Juin 2005
    #6
  7. Offline
    Marco [HOONIGAN]
    tu sais l'AGP est quand même assez vieux, donc même si c'est du AGP 1.0...
    A mon avis c'est possible que ce soit de l'AGP Je peux toujours regarder si j'ai pas une carte AGP 1 en stock enfin dis moi quoi

    bonne merte a+
    Marco, 28 Juin 2005
    #7
  8. Offline
    the_quent1 Elite
    non, il n'y a pas d'AGP !! du PCI et de l'ISA !!! pour vous dire comme c'est vieux :wink:
    non, mais je crois que je vais aller acheter une carte graphique PCI !!
    mais je voulais savoir, il y a des évolution du PCI, les PCI du temps de ce PC (a mon avi 7-8ans ...) ne sont pas les même que les PCI de mnt ?? est ce que ca sera compatible ou je dois trouver une vielle carte PCI d'il a des années ??
    the_quent1, 28 Juin 2005
    #8
  9. Offline
    the_quent1 Elite
    loool bon plan wai .. mais cétai pas mon PC, c'est celui de ma mère et elle en a besoin pour son boulot !!
    the_quent1, 28 Juin 2005
    #9
  10. Offline
    bik0 Touriste
    Pas d'évolution du PCI sinon il aurait changé de nom, tu peux prendre n'importe quelle carte PCI
    bik0, 28 Juin 2005
    #10
  11. Offline
    the_quent1 Elite
    c'est bon !!!
    en faite c'est le slot PCI qui est mort ... j'ai juste changer la carte de slot et mnt NIKEL :D (cétait tout con, j'aurais du y penser ... lool)

    Merci a tous pour votre aide !!
    the_quent1, 28 Juin 2005
    #11
  12. Offline
    Marco [HOONIGAN]
    si il y a eu une évolution du PCI mais je ne crois pas qu'elle concerne ton pc les premiers PCI tournaient à 33MHz et puis ils ont vite changé pour 66MHz
    Marco, 28 Juin 2005
    #12
Statut de la discussion:
Fermée.