Problème d'installation WebCam Philips SPC 600 NC sous Windows XP SP2

Discussion dans 'Hardware, matos' créé par rYu`, 29 Mai 2008.

Statut de la discussion:
Fermée.
  1. Offline
    rYu` ex membre
    Bon ben voila, tout et dans le titre


    Avant de vous expliquer le problème voici ma config :

    Processeur : Pentium 4 3.00 GHz
    RAM DDR : 512 Mb
    Carte GFX : Nvidia GeForce FX 5500 (128 mo)
    Carte Son : Intégré
    HDD1 : Primary 180 Go
    HDD2 : Secondary 10 Go
    Système OS : Windows XP SP2

    Donc voila,

    Voila déjà plusieurs années que j'ai fait l'aquisition de ma WebCam en occurence la Philips WEB Cam SPC 600 NC, j'ai toujours le CD-ROM fourni avec la cam, j'ai égallement eter télécharger le drivers le plus recent sur le site officiel de Philips, mais rien n'y fait, a l'installation, il me demande le fichier "msh263.drv" qui bien sur et introuvable sur mon PC ainsi que sur le CD-ROM de ma cam, a noter cependant que avant que je formate et que je réinstalle, cela fonctionnait correctement, aussi, j'ai formater déjà plusieurs fois et en général après l'installation de Windows j'arivait a réinstaller et a utiliser ma cam correctement, je comprend pas pourquoi au jour d'aujourd'hui, cela ne fonctionne pas.

    Merci pour l'aide que vous pourrez m'apporter, en attendant veuillez agrée mes plus sincères salutations .
    rYu`, 29 Mai 2008
    #1
  2. Offline
    .Vinc. Oh, un LamZ !
    Cherche ton *.drv sur Google ! Tu sais le prendre un peu partout...

    Essaye avec lui... si il en demande 40 000 autres fichiers... alors faut trouver une autre solution, s'il veut juste celui-ci, te voila dépanné ;)
    .Vinc., 29 Mai 2008
    #2
  3. Offline
    rYu` ex membre
    Je vais essayer merci :)

    EDIT : Ca fonctionne pas :-(

    J'ai télécharger le *.drv en question ca foire toujours :-(
    rYu`, 29 Mai 2008
    #3
Statut de la discussion:
Fermée.