Problème DD ext philips SPD5100CC/00

Discussion dans 'Hardware, matos' créé par SeeliS, 10 Juillet 2008.

Statut de la discussion:
Fermée.
  1. Offline
    SeeliS Touriste
    Bonjour, je viens vous présenter un problème très étrange :eek:

    J'ai reçu il y a peu un disque dur externe Philips SPD5100CC/00 d'un ami, mais il ne m'a fourni que le cable d'alimentation avec, le cable usb 1.0 il ne l'avait plus.

    J'ai utilisé un cable que j'avais moi encore pour le brancher au pc, un qui a une sortie usb 1.0 d'un coté, et 2.0 de l'autre.

    Et voici le problème : Quand je l'allume, très rapidement après il s'éteint tout seul. Et il n'y a rien à faire !!!
    J'ai également une fenetre qui apparait avec titre : "Périphérique USB non reconnu", en voici la capture d'écran : [IMG]

    Alors je ne sais plus quoi faire ... Est-ce que quelqu'un sait qu'est-ce que je dois faire ? :s Merci beaucoup d'avance.
    SeeliS, 10 Juillet 2008
    #1
  2. Offline
    SeeliS Touriste
    Bonjour, je reviens avec mon problème :p
    J'ai compris maintenant comment le faire fonctionner le disque dur, il suffisait de le brancher, le laisser eteint et allumer le pc, ce qui fait qu'il s'allume avec et qu'il fonctionne ...
    Mais malgré ça il déconnait beaucoup je trouve, j'ai donc décidé de le reformater et la ... gros problème ... à 96% du formatage ca bloque et impossible de termine l'opération.

    Donc maintenant impossible d'acceder au disque dur quand je le branche au pc, le disque dur fait un bruit bizarre non-stop (le meme bruit que fait le disque dur du pc lorsqu'il recherche un fichier).

    Je suis vraiment mal :s Je pars demain en vacances en Espagne et je voulais prendre mes films avec :'(

    Merci beaucoup d'avance pour votre aide, SeeliS
    SeeliS, 10 Juillet 2008
    #2
Statut de la discussion:
Fermée.