probleme de boot pc

Discussion dans 'Hardware, matos' créé par mangaman, 7 Janvier 2008.

Statut de la discussion:
Fermée.
  1. Offline
    mangaman Elite
    tout d'abord bonjour a tous.

    ma machine me cause quelque soucis, je vais donc commencer pas la config actuelle, processeur intel e 6400, carte mère gigabyte ga-p35-ds3r, 2 giga de ddr2 533mhz kingston, carte graphique xfx 7950gt 512mo, hdd maxtor en sata et un graveur dvd le tous sur une alimentation de 520watt.

    je viens donc de changer ressamant de carte mère avant je possedait une asus p5l 1394 qui me possait probleme enfin c'est ce que je croyait car j'avait tester les autres composant qui a premiere vue fonctionnait et fonctionne toujour d'ailleur. avec cette carte asus mon pc refusait souvent de demarer il falait enlever une dixaine de fois la prise de courant avant qu'il se decide a ce lancer, j'ai donc decide de change cette carte, mais surprise le probleme recommence avec ma nouvelle carte si je met mes 4 barette de ram par contre si je n'en met que deux et pas en mode dual donc deux slot de couleur differente la plus de probleme le pc demmare bien, si je les met en dual chanel denouveau le pc ne demare plus donc en gros impossible de mettre mes 4 barette et d'utiliser le dual chanel.

    quelqu'un aurait il une petite idée d'ou pourrais venir le probleme?

    ah oui les barette sont 4x 512 mo de kingston construit dans la meme semaine selon everest et achetée en meme temps au magasin chacunne dans un embalage separer

    ce truc me prend la tête grave, premiere fois que je me paie une config intel et que des ennuie :colere:
    mangaman, 7 Janvier 2008
    #1
  2. Offline
    Bartdude Touriste
    Bah ca coute rien de tester tes barrettes avec MemTest, mais y'a ptêtre un souci de dualchannel effectivement, vu que tes barrettes sont pas certifiées pour. Ceci dit il me semble qu'en cas de souci avec ca, tu profites simplement pas du dual channel, ca plante pas comme tu le dis.

    Ou alors c'est vraiment une coincidence, et c'est simplement un problème d'alim. T'as vraiment plus aucun problème dès que tu bypass le dualchannel ?

    As-tu essayé avec seulement 2 barrettes, mais en dualchannel ?

    Tes barrettes sont-elles bien toutes Nickel ?


    Et pas la peine de lancer un troll, ca n'a strictement rien à voir avec le fait que ca soit Intel...
    Bartdude, 7 Janvier 2008
    #2
  3. Offline
    Zwane Elite
    prochaine fois tu prendras 2 barres de 1g au lieu de 4x 512 :p
    Zwane, 7 Janvier 2008
    #3
  4. Offline
    mangaman Elite
    en dual chanel avec deux barette sa ne fonctionne pas non plus. pour le memtest je n'ai aucune erreur et pour l'alim c'est une nouvelle aussi car j'avais penser a ce probleme.

    pour precision je viens de remarque que les barette fonctionne que sur les deux slot de droite si je les met sur les deux de gauche sans le dual sa ne fonctionne pas non plus dans, sa sens le retour au sav de la carte mère.

    doit pas avoir de bol avec intel car deux carte mère d'affilée défaillante hein...
    et le pire c'est qu'on dit toujour jamais deux sans trois :p
    mangaman, 7 Janvier 2008
    #4
  5. Offline
    [HCS]VaLiuM Elite
    Marque alimentation
    [HCS]VaLiuM, 7 Janvier 2008
    #5
  6. Offline
    mangaman Elite
    cool master
    mangaman, 7 Janvier 2008
    #6
Statut de la discussion:
Fermée.