probleme de carte mère

Discussion dans 'Hardware, matos' créé par mangaman, 14 Juin 2003.

Statut de la discussion:
Fermée.
  1. Offline
    mangaman Elite
    voila jai achete un new pc petite config car pc pour bureautique . la carte mere est une eagletec M925LU
    mon probleme c que kan je demare le pc l'ecran se met en securite joubliait elle a une carte graphique integrée , lecran est un philips 107s et monte a 1280 en 60hz et meme comme sa il me dit k'il est en dehor des limite quelqu'un pourrait il maider pour que je puisse avoir un affichage ki marche svp
    mangaman, 14 Juin 2003
    #1
  2. Offline
    deux solutions: la première, tu testes avec un autre écran et tu testes ton écran sur une autre machine.... si ta carte mère avec l'autre écran, ça foire .... va échanger ta carte mère et fait jouer la garantie.....c anormal de ne pas avoir le signal de mise sous tension de l'écran quand la machine boot, ni le logo de démarrage car, classiquement, les carte vidéo utilise du 640*480/60hz pour ce genre d'affichage en mode texte.

    voilà
    TheFornicator, 14 Juin 2003
    #2
  3. Offline
    mangaman Elite
    oui jai essayer sur deux ecran dont un 15 pouce et un 17 et il me marque que le signal est or limite en generale c kan y supporte pas la resolution ki fait sa
    mangaman, 14 Juin 2003
    #3
  4. Offline
    ça peut aussi provenir de la carte vidéo qui émet un signal incorrect.
    TheFornicator, 14 Juin 2003
    #4
  5. Offline
    Lion-o Touriste
    Essaie de booter en mode sans echec et la de changer la resolution et la frequence pour etre dans des valeurs acceptable par ton ecran, si ca amrche tjs pas, ca vient de la carte et tu te la fais echanger sous garantie
    Lion-o, 14 Juin 2003
    #5
  6. Offline
    mangaman Elite
    ya pas de os installer c un nouveau pc complet donc peu pas demarer sans echec
    mangaman, 14 Juin 2003
    #6
  7. Offline
    mangaman Elite
    c bizarre car il affiche meme pas le logos du bios
    mangaman, 14 Juin 2003
    #7
  8. Offline
    fait tester ta carte mère par ton vendeur et fais la échangé si besoin est, mais je pense réellement que c'est elle la fautive (essaye peut-être de mettre une carte vidéo sur ta carte et de désactiver la carte intégrée)
    TheFornicator, 14 Juin 2003
    #8
  9. Offline
    mangaman Elite
    eux pour desactiver la carte integree faut aller dans le bios mais vu que pas dimage sa va etre un peu difficile
    mangaman, 14 Juin 2003
    #9
  10. Offline
    pas toujours, parfois, il switch automatiquement si une nouvelle carte est détectée....

    peut-être un jumper sur la carte aussi, vérifie, sinon, bein rapporte ta carte mère, j'vois pas d'autre solution... ça arrive des cartes défectueuses....
    TheFornicator, 15 Juin 2003
    #10
  11. Offline
    mangaman Elite
    voila juste un petit mot pour dire que le probleme est résolu c t bien une carte mère deffectueuse merci a tous pour vos reponse
    mangaman, 16 Juin 2003
    #11
  12. Offline
    DUke- Touriste
    Kan ça boote pas et qu'on a aucun signal pas la peine de se prendre la tête, la carte mère est défect, l'alimentation n'arrive pas aux chipsets qui ne boote pas. (dans 90% des cas c'est ça et en général quand c'est pas ça, y a les bip de la carte mère lors de la vérification des IRQ par le CPU)

    C'est très fréquent surtout avec ECS/Eagletek....

    Enfin si je peux te donner un conseil mangaman, si ça fait moin de 7 jours que tu l'as achetée, demande pour l'échanger contre une Asrock (Asus low cost) ou une carte mère de marque car ECS Eagletek, c'est vraiment de la m**** en boite.

    Ecs..... Eagletek.....

    Même merde Même combat!!!!!!!!!!!!

    Faites passer la bonne parole mes amis :wink:

    NB: ECS à le RMA awards 2002 pour ça superbe K7s5a et surtout ça K7VT333 dont je n'ai pas compté les retours :evil:
    DUke-, 16 Juin 2003
    #12
  13. Offline
    DUke- Touriste
    Olalal faut pas te prendre la tête comme ça :wink: :wink:
    DUke-, 16 Juin 2003
    #13
  14. Offline
    Kanu Elite
    J'ai dja eu ça avec une vieille voodoo 3 2000 lol :oops: ya longtemps le pc bootais ms pas d'affiche Sync hors limite c ca?J'avais tt le temps j'ai bien enlever et rebrancher ma carte 100fois avant kel ne prenne????Jsais pas dou ca vient ms t'es mal barre pour enlever ta carte integré lol :D En fait la carte est configuré pour un certain type d'écran je crois demande ou tu là acheté ils ont peut etre mis un ecran dessus avec une certaine résolution et now elle est bloqué sur cette résolution ou un certain taux d'affichage! :arrow:
    Kanu, 16 Juin 2003
    #14
  15. Offline
    Karto Pas Dieu
    De toute facon, à 60 Euro l'ASUS A7V8X et à 80 Euro l'ASUS A7N8X, franchement a l'heure actuelle, il n'y a pas lieu de se poser de question sur quel modèle choisir... c'est l'évidence même.
    Karto, 16 Juin 2003
    #15
Statut de la discussion:
Fermée.