Probleme de crash UT 3

Discussion dans 'Action, Shooters' créé par [SinGe], 29 Novembre 2007.

Statut de la discussion:
Fermée.
  1. Offline
    [SinGe] Touriste
    bonjour a tous !
    Je viens d'acquérir UT3, mais j'ai visiblement un problème de plantage en mode campagne, en effet mon pc bloque completment a chaque cinématique :-s

    J'ai pu skiper la premiere ( intro) mais apres le premier match, meme chose, plantage immédiat ...

    ma config :
    Intel dual core 6420 @ 2.13 Ghz
    Nvidia Geforce 8600 Gts
    2 Go ram

    Je joue en 1280 x 1024 avec les niveaux graphiques a l'avant dernier niveau.
    En mode partie immédiate aucun soucis, donc je ne pense aps que ca puisse venir de ces paramètres


    Si quelqu'un a une idée d'ou pourraient provenir ces plantages intempestifs, il me serait d'un grand secours :proud:


    Merci d'avance !
    [SinGe], 29 Novembre 2007
    #1
  2. Offline
    [S4u]Sifu Elite
    meme probleme le pc redemare a chaque fois
    [S4u]Sifu, 29 Novembre 2007
    #2
  3. Offline
    Carambar He once forgot how to cry
    Une question, il y a moyen d'accéder au gestionnaire de tâches ou le PC est complètement bloqué ? Si le gestionnaire est accessible ce serais peut être une bonne idée de voir la taille du fichier log. Si celui est assez grand il y a peut être eu un problème de boucle infinie.

    Postez votre configuration complète svp histoire qu'on puisse cibler le problème.
    Carambar, 29 Novembre 2007
    #3
  4. Offline
    [SinGe] Touriste
    non je n'arrive meme pas au menu des taches , il m'affiche le message d'erreur habituel comme quoi il a du arreter le programme, puis l'écran s'eteint et je dois redémarer manuellement o_O

    ma carte mère est une Asus Mb p5L 1394
    pour la ram c'est de la ddr 2 800 mhz

    j'ai également le meme probleme quand je veux rejoindre une map en mode guerre, que ce soit sur le net ou en mode campagne, par contre en solo ca tourne nickel ..


    Snif comprends pas :-(
    [SinGe], 29 Novembre 2007
    #4
  5. Offline
    Inferno Sans Titre
    de mon coté j'ai aucun problème, par contre j'ai vu sur d'autre forum que plusieurs personne avais se type de problème, si je retombe dessus, je regarderais s'il n'y a pas de soluce
    Inferno, 29 Novembre 2007
    #5
  6. Offline
    [SinGe] Touriste
    J´ai trouvé la solution sur le forum officiel du jeu =]

    Il faut éditer le fichier UTEngine.ini (My Documents\My Games\Unreal Tournament 3\UTGame\Config) et changer la ligne PumpWindowMessagesWhenRenderThreadStalled=False en PumpWindowMessagesWhenRenderThreadStalled=True

    Ouvrez le fichier avec le bloc note et faites "recherche" pour trouver la bonne ligne
    Chez moi ca fonctionne, pourvu que ca dure ;-D

    Au passage, ajoutez moi dans votre liste d'ami ;)
    Pseudo : Singe_Crolute


    A bientot IG !
    [SinGe], 29 Novembre 2007
    #6
  7. Offline
    Inferno Sans Titre
    je t'ajouterais, moi mon pseudo c'est le_inferno

    par contre je joue exclusivement en insta ctf, c'est le pied :-D

    mais je joue pas encore énrmément online, je fini le solo pour dire de connaitre un peu les map
    Inferno, 30 Novembre 2007
    #7
  8. Offline
    kronoss sujet à droite -->
    un gros avantage avec le solo, c'est que pendant le chargement il donne parfois des info assez utile :p

    est ce que quelqu'un sais quel vehicule faite le truc qui ralenti le temps ? j'en ai aussi vu un qui met une grosss boule bleue transparent géante.

    les nouveaux vehicules (alien) je pige pas trop comment ils fonctionnent :dead:

    ps: malgrés les mode manquant ce jeu est génial
    ps2: pour mod et nouvelles carte il y en a ici et ici il y a deja quelques bonnes chose :cool:
    ps3: Quand j'aurai le temps, je ferais un topic regroupant les maps et mods et mise a jour a télécharger
    kronoss, 30 Novembre 2007
    #8
  9. Offline
    Inferno Sans Titre
    j'ai déjà eu une fois le truc qui pertube le temps, c'est pas un véhicule mais un objet (comme une arme)
    Inferno, 30 Novembre 2007
    #9
  10. Offline
    [SinGe] Touriste
    Ah cool, merci Kronoss pour ces infos :=)
    Pour les nouveaux véhicules aliens, je n'ai testé que le darkwalker pour le moment.
    Il est terrible ! Il peut s'abaiser pour passer sous les ponts, et grimper quasiment partout c'est le pied :proud:
    Pour le bouclier et le bloc de stase c'est en effet des objets a déposer, de meme que les charges creuses, tu les utilise pour la première fois en mode campagne au chapitre 2 sur une carte CTF avec véhicules (me souvient plus de son nom ) avec un bateau au milieu a controler pour disposer d'un goliath.
    Le bloc de stase se trouve tout a l'est au centre de la carte, en face du goliath, et a coté d'un ... rédempteur :gne:

    Inferno je te rajoute dans ma liste ;)
    Je ne joue pas encore beaucoup sur le net non plus, je termine d'abord la campagne pour débloquer persos et cie et aussi surtout pour bien connaitre les maps :p
    [SinGe], 30 Novembre 2007
    #10
  11. Offline
    Araknos Elite
    J'ai remplacé False par True et ca continue : chaque fois que je me connecte à un serveur,mon pc redémarre sans que je fasse quoi que ce soit.C'est gênant,j'aurais aimé joué à ce nouveau jeu ce soir...
    Araknos, 11 Janvier 2008
    #11
  12. Offline
    Araknos Elite
    Quelqun pourrait-il m'aider? :-D je n'ai aucune idée de par où commencer :-(
    Araknos, 12 Janvier 2008
    #12
  13. Offline
    lido772 ex membre
    meme probleme quand je rejoin une partie en ligne mon PC redemar
    lido772, 15 Juillet 2008
    #13
Statut de la discussion:
Fermée.