Problème de fichier .doc en lecture seule

Discussion dans 'Windows' créé par nexty, 28 Mai 2007.

Statut de la discussion:
Fermée.
  1. Offline
    nexty I
    Bonjour,
    Je suis occupé à bosser mon mémoire et j'ai un problème plûtot agassant.
    Je suis sous Windows Vista, Office 2003 Professionnel.

    Je ne sais pas pourquoi, mais depuis que je sauvegarde mon TFE aussi bien sur ma clé usb (elle n'est pas verrouillée) et dans mes documents, il m'empêche de sauvegarder et me dit que le fichier est en lecture seule, pourtant j'utilise le fichier présent dans "mes documents".

    Je vais regarder dans les propriétés du fichier, et il n'est pas en lecture seule.... bref plutôt tannant.

    Quand j'ouvre le fichier il ne me dit pas "attention mode lecture, fichier en lecture seul seulement", mais l'erreur arrive dès que je veux le sauvegarder.

    Qqu aurait une idée?
    Merci !
    nexty, 28 Mai 2007
    #1
  2. Offline
    II phl II Touriste
    salut nexty

    Bizarre ton soucis en effet..

    J'ai eu plus ou moins la même chose que toi mais cela venait du fait que je travaillais sur une version de mon mémoire que j'avais récupéré de mon FTP.
    En fait j'avais uploadé mon mémoire alors qu'il était en cours d'exécution par Word => en lecture seule.

    Mais un simple clic droit / Propriété et décochage du mode LS et c'était réglé :-'
    II phl II, 29 Mai 2007
    #2
  3. Offline
    admix G!v3 m3 a 60v3rnm3n7
    J'ai eu ça pendant mon tfe aussi.. (y a 10ans)

    ça m'est encore arrivé récement... et je ne sais même pas comment j'avais règlé.

    Si je retrouve je te dis quoi.


    essayes de faire un copier coller de tout dans un nouveau fichier.
    admix, 29 Mai 2007
    #3
  4. Offline
    nexty I
    Salut à tous les 2 :)

    phl > J'ai beau checké les propriétés, il n'est pas en lecture seule.

    admix > Si tu trouves ca paye.


    Je crois avoir trouvé la source du problème, mais je ne sais pas trop comment la reglé. L'origine serait d'un truc à la rien à voir, ou pas...


    Il y a quelques jours le padre de ma copine m'a filé sa clé usb avec tout le répertoire Eudora (sysetm de mail à la outlook) dessus, il m'a demandé dele lancer pour voir si il fonctionnait. Lors du lancement, il m'a demandé si je voulais que ce soit le client mail par défaut, utilisant outlook j'ai biensur mis "non".
    Depuis j'ai un message d'erreur d'outllok me disant qu'il y a une erreur et que je dois aller mettre outlook comme client par défaut (ce qui est déjà le cas). J'ai beau coché dans les options "client par défaut", le message d'erreur apparait tout de suite. Ce message d'erreur apparait dès que je lance outlook, dès que je fais un "nvoyer/recevoir", et dès que je lis un mail.
    Là où est le lien entre word et outlook, c'est qu'outlook utilise word comme éditeur de texte.
    J'ai remarqué que le problème de fichier en lecture seule apparaissait dès que j'avais lancé outlook sur ma session. Si je ne le lance pas ca va, si je l'ai lancé je dois rebooter pour ne pas avoir le probleme de lecture seule. Ce qui m'étonne c'est qu'il fait cà dès qu'outlook est lancé, même si je n'ouvre aucun mail.

    Ce qui me broute bien. Peut-être qu'en réinstallant outlook, mais bon j'ai pas le temps de faire çà alors que je bosse sur mon mémoire, mais j'ai aussi à fond besoin de mon outlook pour le moment car j'attends pas mal de mails concernant mon mémoire, et que via le webmail ya des trucs que je sais pas faire (rendez-vous et autres).

    Bref je vais tenter çà asap, car c'est plus que broutant de devoir sauver ses docs sur des noms différents à chaque ctrl + s (et dieu sait si j'en fait full sur mon mémoire).

    Enfin merci pour votre aide à tous les 2.
    nexty, 29 Mai 2007
    #4
  5. Offline
    II phl II Touriste
    Ouep de fait pénible de ne pas pouvoir user et abuser du CTRL + S :p
    Et en effet, je confirme que Outlook utilise bien Word pour les messages.

    Essaie de "killer" tous les processus OUTLOOK.EXE et WINWORD.EXE par le gestionnaire des tâches (CTRL + ALT + DEL) une fois que tu as relevé tes mails. Puis relance ton mémoire.doc et essaye de sauver ... on ne sait jamais.

    Et bonne m**** pour la fin de ton mémoire :proud:
    II phl II, 29 Mai 2007
    #5
  6. Offline
    kronoss sujet à droite -->
    fais un copier coller de ton texte et enregistre le sous un autre fichier
    kronoss, 29 Mai 2007
    #6
  7. Offline
    nexty I
    Phil > Ouep je peux tenter çà, mais bon à CT, car à LT il faudrait autre chose.
    Kronos > Il me fait çà à tous les fichiers docs que j'ouvre


    Je viens de tenter la réparation office, ca n'a rien changé.
    Du coup j'ai tenté la réinstaallation par dessus, ca n'a pas marché non plus.

    Je suis bon pour virer tt offie et le réinstaller, chose impossible avec tous mes dossiers de mails sauvés (c'est du gmail, bref ile ne les garde pas en dossier sur le site comme le fait hotmail :=/ )
    nexty, 29 Mai 2007
    #7
Statut de la discussion:
Fermée.