Probleme de freez chelous o_O

Discussion dans 'Action, Shooters' créé par JulienWxx, 22 Septembre 2009.

  1. Offline
    JulienWxx ex membre
    Heps,
    J'ai récement changé d'ordi et depuis c'est la galère, dès que je met un gui ca freez quand je tire, tout tremble, j'voit les autres joueurs freez & tout ca.

    Et quand je ne met pas de gui, ca ne freez pas :O Sauf quand je vais sur un serv genre CF*Serv ou un serv ou j'ai plus de 30 de ping =/

    Quelqu'un a déjà eu ce problème et sait comment le résoudre (déjà surscan en spybot rien..) [L'ex_interp ne joue en rien déjà test]
    Merci


    Config:
    nVidia GeForce 9800GT
    CPU AMD Phenom 2 x4 810 2.6 Ghz
    4 GB DDR2 RAM 800Mhz


    rate 25000
    cl_cmdrate 101
    cl_updaterate 101
    ex_interp 0.01 (0.1 ca fait le même prob)
    fps_max 101
    JulienWxx, 22 Septembre 2009
    #1
  2. Offline
    Lipton ex membre
    Bah la config est largement potable, surtout pour un jeu aussi vieux.

    Après j'vois pas, va voir du côté du pilote, remet tout par défaut, ensuite test tout sur "Performance" ( et non qualité )

    Par contre j'ai pas compris pour tes 30 de ping, c'pas la mort. Et si tu freeze pas sans gui non plus, c'pas la mort, tu met pas de gui, ou essaie-en un autre.

    Sinon HS mais, avec tes 4Go de RAM, t'as quel OS? Parce que avec XP t'utilise tout au plus la moitié :p
    Lipton, 23 Septembre 2009
    #2
  3. Offline
    JulienWxx ex membre
    C'est bon c'est réglé :) Suffisait de désactivé la synchro verticale :)
    JulienWxx, 18 Octobre 2009
    #3