Probleme de lag aidez moi please

Discussion dans 'Action, Shooters' créé par casper3131, 3 Mai 2005.

Statut de la discussion:
Fermée.
  1. Offline
    casper3131 ex membre
    salut!

    enfette j ai installer cs tout est ok mais j ai un prob! je lag ou ram par moment chaque foi ke j avance ou ke je tire sa bug pdt 1-2 voir 3 sec et tout se fait en decallage :s


    avant d avoir reinstaller steam j avais un truc pour que mais personne soit dessiné plus simplement j ai toujours le dossier mais je ne sait pas cmt l installer sur steam! j aimerai aussi retirer la pluie etc enfin si vous savez m aider se srait cool! :)


    casper3131@msn.com
    casper3131, 3 Mai 2005
    #1
  2. Offline
    Liquid Sn@ke Touriste
    va voir aussi dans tes options de steam pr voir quelle est taconfig de connection. Si tu met du 56k dans les options ca te fait lagger ...
    Ce n'est p-e rien que cela ...
    Liquid Sn@ke, 3 Mai 2005
    #2
  3. Offline
    casper3131 ex membre
    ben sa c est regler j ai regarder ses bon koi :s
    casper3131, 3 Mai 2005
    #3
  4. Offline
    Liquid Sn@ke Touriste
    niveau fps t'es bon?
    si tu sais pas tape dans la console : net_graph 3
    Liquid Sn@ke, 3 Mai 2005
    #4
  5. Offline
    casper3131 ex membre
    sa doit etre sa!

    il sont entre 15 et 25!!


    cmt jpeu faire pour remedier a se prob?
    casper3131, 3 Mai 2005
    #5
  6. Offline
    tifrit 13:37
    fps_max 60 ou 100
    tifrit, 3 Mai 2005
    #6
  7. Offline
    Liquid Sn@ke Touriste
    oue ou alors c'est p-e aussi ta carte graphique. Moi jy connais rien, mais tape toujours le nom ici et p-e que quelqu'un de compétent de répondra....
    Liquid Sn@ke, 3 Mai 2005
    #7
  8. Offline
    GaZou Touriste
    passe en mode opengl ;)
    GaZou, 3 Mai 2005
    #8
  9. Offline
    casper3131 ex membre
    yuohouuu merci! y a deja un amelioration! je passe lnt ds les 70 fps :p


    sa lag juste encore un peu :)
    casper3131, 3 Mai 2005
    #9
  10. Offline
    casper3131 ex membre
    ben sa foire de nouveau! degouté koi!

    mes fps sont a 30 maxi !

    jsais pas quoi faire! :-(
    casper3131, 3 Mai 2005
    #10
  11. Offline
    TuNISIAn0 ex membre
    deja si ta CG est une nvidia go sur www.nvidia.fr et va dll les denier driver

    Puis vas sur ton bureau,propriete,avancé,longlet de ta CG puis tu desactives la synchros verticale
    TuNISIAn0, 3 Mai 2005
    #11
  12. Offline
    casper3131 ex membre
    erf !

    a mon avis ca doit etre ma carte graphique!

    c est possible qu'il n'y ai pas moyen de desactiver la synchronisation vertical?
    casper3131, 11 Mai 2005
    #12
  13. Offline
    Noxom Elite
    nvidia peu etre bien mai parfoi :s
    Noxom, 13 Mai 2005
    #13
  14. Offline
    bik0 Touriste
    essaie avec le logiciel Powerstrip ;)
    bik0, 13 Mai 2005
    #14
Statut de la discussion:
Fermée.