Problème de mémoire RAM ?

Discussion dans 'Hardware, matos' créé par L@rgo_XIII, 18 Juin 2005.

Statut de la discussion:
Fermée.
  1. Offline
    L@rgo_XIII G33K
    Bonjour,

    Depuis quelques jours, mon PC redémarre subitement plusieurs fois par jours, j'en recherche donc la cause.

    Etant donné que ça arrive depuis que j'ai augmenté ma capacité de mémoire vive, je pencherais vers 2 solutions :

    - Problème de compatibilité RAM ou mauvais agencement
    - Surchauffe processeur ou carte mère


    1) Je dispose d'une carte mère ASUS a7n8x gérant le DUAL CHANNEL, j'ai donc 3 slots mémoires qui se présente ainsi, les 2 de gauches raprochés et le 3e à droite écartés.
    Mais ce sont les deux de droites qui sont bleus et celui de guache noir:

    || |
    1 2 3


    En les nommants de gauche à droite

    1 2 3


    Et sachant que j'ai 2 barettes de 256Mo et 1 de 512Mo, je dois les mettre comment pour profiter du DUAL CHANNEL ?

    J'ai un gros doute tout d'un coup :? Et ce n'est pas expliqué explicitement dans le manuel de la carte mère.
    Je me souviens qu'il faut évidemment équilibrer 2X256 avec 1X512, mais je ne sais plus sur quels slots répartir.


    J'envisage aussi une autre origine du problème, à savoir un mauvais timming pour les mémoires.
    Mais n'ayant jamais touché à ce genre de paramètre, je ne sais pas ce qu'il en est.

    Sisoft Sandra me donne ceci comme résultats
    [IMG]
    Cliquez sur l'image

    Ce qui fait apparaitre que la barette de 512 n'a pas le même timming que les deux autres, est-ce important, et si oui, que dois-je faire ? Comment modifier les timming ? (dans le BIOS certainement :wink: )


    D'avance merci de votre aide :!:


    Lionel

    EDIT du 27 Juin 2005

    Bon voilà, étant en vacances, je me suis décider à remettre mon PC en ordre correctement.

    J'ai donc continué tous mes test au sujet de ces petits problèmes qui semblent bien venir de la mémoire.


    J'ai donc un Barton 2500+ sur une carte mère A7N8X (Dual Channel)

    Le barton tourne à 1833Mhz soit 11 x 166Mhz.

    J'ai essayé pas mal de configurations différentes pour mes barettes de RAM dans les réglages du BIOS.

    Je peux influer de 3 façons différente sur la fréquence de ma RAM.

    J'ai dans le BIOS le choix entre

    1) By Speed
    2) - 100%
    - 120%
    - 140%
    - etc ...
    3) [Auto]

    Il s'avère donc que mes 3 barettes comme expliqué précédemment sont censées être des PC 3200 DDR400 et donc tourner à 200Mhz.

    J'ai réussi à comprendre qu'[Auto] attribuait à mes barettes la même vitesse que la fréquence du FSB (? je sais pas si c'est le bon nom :? je dis peut être une connerie) de mon processeur (166Mhz de base)

    Et By Speed attribue la fréquence "normale" de mes barettes à savoir ici 200 Mhz

    ______________________________________________________



    1) Donc en mettant les 3 barettes de toutes les façon possibles entre les 3 slots et en choisissant [Auto] et mon processeur à 11 x 166Mhz, mon PC démarre et fonctionne.

    Seulement il arrive qu'il redémarre subitement :? (donc pas stable) et en plus mes barettes ne sont pas utilisée à leur juste valeur.

    2) Toujours [Auto] mais en 10 x 200Mhz (Processeur overclocké), mon PC refuse de démarrer et émet un énorme BIPPPP et n'affiche RIEN, pas même le BIOS.
    Par contre si je retire ma barette de 512Mo, ça fonctionne parfaitement


    3) Exactement le même problème (pas de BOOT et un gros BIIIPP) si je met en "By Speed" et processeur à 11 x 166Mhz ou 10 x 200 Mhz.


    J'espère que j'ai été le plus clair possible.

    Mes questions sont celle ci ...

    Est ce que ma ram de 512Mo est défaillante ?
    Déja que dans sisoft sandra elle donne des timming différents ... et que par mes test je prouve qu'elle fait bugger le PC lorsque je veux la faire tourner à 200Mhz (qui est sa fréquence normale)

    Merci de m'éclairer !
    L@rgo_XIII, 18 Juin 2005
    #1
  2. Offline
    [ Vins ] Hattrick Manager
    Faut toujours mettre la plus grosse barrette sur le premier slot.

    Donc tu mets la 512 sur le slot 1 et les 2 256 sur les slots 2 et 3.

    J'ai exactement le même chose que toi et c'est la seule combinaison qui va. :wink:
    [ Vins ], 18 Juin 2005
    #2
  3. Offline
    L@rgo_XIII G33K
    Ben c'est bien ce qu'il me semblait et c'est ce que j'ai fait !
    (Je l'avais pas dis pour pas influencer les réponses :))

    Mais j'ai quand même des problèmes de stabilité :?
    Le problème le plus logique serait la surchauffe, puisque j'ai regardé quand le PC redémarre, dans le BIOS il m'affichait près de 60°C (pour un Barton 2500+ non overclocké) ce qui me semblait ultra élevé vu qu'avec mon ancien (oui, j'en ai grillé un :x j'étais rarement au dessus des 45°).
    D'un autre côté avec le soft livré avec la carte mère (ASUSProbe, il m'indique 44° C .. donc à mon avis ce soft est un peu truqué :?)

    Mais bon même 60° c'est loin de la température de rupture, il faudrait peut être que je vérifie à combien j'ai bloqué dans le BIOS (j'y vais de suite)

    Sinon un autre problème serait que quand j'ai monté mon processeur, j'ai mis trop peu de pâte thermique, avec le temps celle ci sèche et la conduction se fait peut-être plus très bien
    :?

    Mais bon ça m'arrangerais qu'il suffisse de modifier les timming mémoire :D
    L@rgo_XIII, 18 Juin 2005
    #3
  4. Offline
    [ Vins ] Hattrick Manager
    C'est pas justement quand yen a trop de pâte thermique ca ?...
    [ Vins ], 18 Juin 2005
    #4
  5. Offline
    admix G!v3 m3 a 60v3rnm3n7
    essayes sans pathe thermique aussi...
    mais les temperatures ca dit quoi?
    admix, 18 Juin 2005
    #5
  6. Offline
    L@rgo_XIII G33K
    Je monte pas à plus que 60° ...
    L@rgo_XIII, 18 Juin 2005
    #6
  7. Offline
    L@rgo_XIII G33K
    Bon voilà, étant en vacances, je me suis décider à remettre mon PC en ordre correctement.

    J'ai donc continué tous mes test au sujet de ces petits problèmes qui semblent bien venir de la mémoire.


    J'ai donc un Barton 2500+ sur une carte mère A7N8X (Dual Channel)

    Le barton tourne à 1833Mhz soit 11 x 166Mhz.

    J'ai essayé pas mal de configurations différentes pour mes barettes de RAM dans les réglages du BIOS.

    Je peux influer de 3 façons différente sur la fréquence de ma RAM.

    J'ai dans le BIOS le choix entre

    1) By Speed
    2) - 100%
    - 120%
    - 140%
    - etc ...
    3) [Auto]

    Il s'avère donc que mes 3 barettes comme expliqué précédemment sont censées être des PC 3200 DDR400 et donc tourner à 200Mhz.

    J'ai réussi à comprendre qu'[Auto] attribuait à mes barettes la même vitesse que la fréquence du FSB (? je sais pas si c'est le bon nom :? je dis peut être une connerie) de mon processeur (166Mhz de base)

    Et By Speed attribue la fréquence "normale" de mes barettes à savoir ici 200 Mhz

    ______________________________________________________



    1) Donc en mettant les 3 barettes de toutes les façon possibles entre les 3 slots et en choisissant [Auto] et mon processeur à 11 x 166Mhz, mon PC démarre et fonctionne.

    Seulement il arrive qu'il redémarre subitement :? (donc pas stable) et en plus mes barettes ne sont pas utilisée à leur juste valeur.

    2) Toujours [Auto] mais en 10 x 200Mhz (Processeur overclocké), mon PC refuse de démarrer et émet un énorme BIPPPP et n'affiche RIEN, pas même le BIOS.
    Par contre si je retire ma barette de 512Mo, ça fonctionne parfaitement


    3) Exactement le même problème (pas de BOOT et un gros BIIIPP) si je met en "By Speed" et processeur à 11 x 166Mhz ou 10 x 200 Mhz.


    J'espère que j'ai été le plus clair possible.

    Mes questions sont celle ci ...

    Est ce que ma ram de 512Mo est défaillante ?
    Déja que dans sisoft sandra elle donne des timming différents ... et que par mes test je prouve qu'elle fait bugger le PC lorsque je veux la faire tourner à 200Mhz (qui est sa fréquence normale)

    Merci de m'éclairer !
    L@rgo_XIII, 27 Juin 2005
    #7
  8. Offline
    Tetsuya ...
    bah c pas trop normal ca, t'as une barrette pc 3200 qui n'accepte pas 200 mhz mm toute seule :? elle est défect faut pas chercher plus loin (et si elle tourne mm pas correctement a 166 c encore pire), si tu veux être sur que c bien de la pc3200 regarde sur la barrette généralement c marqué ou alors dl aida32 :wink: maintenant tu pourrais mettre tes 3 barrete a 166 mhz en auto mais en timing manuel 2.5 4 4 8 pour être sur que ca démarre.... mais bon si tu l'as déjà fait juste avec la 512 et que ca démarre pas ca vaut pas trop la peine :roll:

    ps : tu peux toujours dl Memtest86 tu prend la version floppy, tu la met sur une disquette et tu reboot et tu laisse tourner, tu sera assez vite fixé sur la qualitée de tes barrettes :p
    Tetsuya, 28 Juin 2005
    #8
  9. Offline
    Fish Bouillant même !
    pour le dual channel 2 barrete de taille égale de frequence egal de de latence egal

    donc en gros 2 barrete parfaitement identique et de meme marque

    si cette condition n est pas respectée faut pas s étonner si ca merde apres
    Fish, 28 Juin 2005
    #9
  10. Offline
    L@rgo_XIII G33K
    ok, merci, je pense donc que la barette est défectueuse.

    Sinon Fish, lorsqu'on a 3 slots on peu très bien faire 2x256 en dual avec 1x512 sinon pourquoi aurait on 3 slots mémoire ?

    De toute façon le dual fonctionne en 166Mhz donc c'est pas ça :)

    Et en plus ce sont toute des barrettes Samsung infineon, il y a juste la série qui change.

    Merci pour votre aide, je dirai quoi lorsque j'aurai été chez ComputerSupplies
    L@rgo_XIII, 29 Juin 2005
    #10
Statut de la discussion:
Fermée.