Probleme de reseau ...

Discussion dans 'Hardware, matos' créé par Gh0$T, 11 Mars 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Gh0$T Elite
    Voila, j'ai deja reinsatller windows 3 fois :p et formater deux fois, mais rien ne fait, PAS moyen d'avoir du reseau sur ce PC là.
    La carte D-link DFE 530 TX rev C TOUT est nickel pour la caret et le cable, mais je l'installe, nickel pas de conflit, je met ip auto pour que le sevreur DHCP le prenne en compte, mais il met errreur:

    Serveur DHCP non disponible: lors du renouvelement de la carte


    une idée ?
    Gh0$T, 11 Mars 2003
    #1
  2. Offline
    Inco Elite
    quel windowS?
    Inco, 11 Mars 2003
    #2
  3. Offline
    Gh0$T Elite
    win 98 SE
    Gh0$T, 11 Mars 2003
    #3
  4. Offline
    Gh0$T Elite
    pour le moment le blem que je pense c'est au niveau de la carte mere tout els slot PCI serait naze .... c'est une veille mais bon, sa m'etonnerait frenchement
    Gh0$T, 11 Mars 2003
    #4
  5. Offline
    alan Elite
    nop si elle est détectee...
    ta des leds dessus ?? elles sont allumées ??
    alan, 11 Mars 2003
    #5
  6. Offline
    Gh0$T Elite
    mdr, oui elles sont allumé, et oui elle est détécté
    Gh0$T, 11 Mars 2003
    #6
  7. Offline
    alan Elite
    pour demander ton ip ta fe winipcfg et ss dos aussi ?? (ipconfig et ses variantes)
    ping tracert etc... ca marche si tu mets une autre machine ss le meme reso ???
    alan, 11 Mars 2003
    #7
  8. Offline
    Gh0$T Elite
    NON, rien ne va sur le reseau, pas moyen de pinger tracert ...
    Gh0$T, 11 Mars 2003
    #8
  9. Offline
    alan Elite
    et t'essaye de pinger koi kom machine ??? (fin c koi l'ip de ta machine ke t'essaye de pinger ??)

    bon va ds une console dos
    tape ipconfig et dis moi ce kil dit....
    alan, 11 Mars 2003
    #9
  10. Offline
    Gh0$T Elite
    c le dhcp de windows qui c mit 169.... et masque sous reseeau 255.255.0.0

    Pinger mon routeur et mon pc, que dal.

    Meme si je emt les ip ds les meme classe et meme masque pas moyen de pinger aussi ni le routeur ni mon pc
    Gh0$T, 11 Mars 2003
    #10
  11. Offline
    Inco Elite
    essaye dans uen fenetre dos tu tape ping localhost
    et dis moi ce que ca donne
    Inco, 11 Mars 2003
    #11
  12. Offline
    Gh0$T Elite
    il le trouve 127.0.0.1, en tant de reponse de moins de 10 ms
    Gh0$T, 11 Mars 2003
    #12
  13. Offline
    Inco Elite
    ok donc c est pas un prob hardware ca on est sur
    l ip qu il ta filer c est bien l ip de ta machine
    c est bien celle la que tu mettais comme ip ??
    Inco, 11 Mars 2003
    #13
  14. Offline
    ZyPh0s Touriste
    Heu question bête comme d'hab...
    T'as un serveur DHCP chez toi au moins ? (sinon ça sert à rien et c'est hyper lent sous Windows 95/98 )
    ZyPh0s, 11 Mars 2003
    #14
  15. Offline
    Gh0$T Elite
    oui j'ai un seveur DHCP
    Gh0$T, 11 Mars 2003
    #15
  16. Offline
    Gh0$T Elite
    Ben il met l'ip que son OS lui donne le DHCP du pc lui atribue cette ip 169.254.145.230, et le masque sous reseau 255.255.0.0.

    Moi j'aimerasi qu'il prenne l'ip que le DCHP lui donne, mais il veut pas. Meme en manuelle il ne veut aps detecter le reseau.
    Gh0$T, 11 Mars 2003
    #16
  17. Offline
    ZyPh0s Touriste
    C'est quoi comme serveur DHCP ? Donnes le plus d'infos.
    ZyPh0s, 11 Mars 2003
    #17
  18. Offline
    alan Elite
    essaye de mettre une autre carte réseau ki a déja ete sur ton réseau (ta carte a deja eu un ip et ton dhcp va redonner la meme config IP (grace a l'adresse MAC)) si ca ca va pas c ke tu c pu rien faire la jpense!!! a moins un coup de bol!! sacre informatique on se suicidera pe un jour!! lol

    Si ca marche la bien c ton réseau ki peux pu avoir d'autre ip... avec un reset de ton routeur fo pe voir si ya pas un truc a modifier ou je c po!!
    cmt ca ??

    bon ip de ton routeur c : 192.168.123.1 SM 255.255.255.0
    alors mets ip forcée a 192.168.123.50 SM 255.255.255.0
    en passerelle 192.168.123.1
    serveur DNS PRIM 195.238.2.21
    serveur DNS SEC 195.238.2.22
    et regarde si ta le net sur ton 98


    mais la premiere solution c la derniere a faire la tu vois bien ou est le prob si c la carte réseau, le réseau ou bien le pc... si c le pc je cpo ce kon peut cor faire essayer de forcer la config ip pe c po...

    fin dis koi!!
    alan, 11 Mars 2003
    #18
  19. Offline
    alan Elite
    son routeur US robotic
    alan, 11 Mars 2003
    #19
  20. Offline
    Gh0$T Elite
    LOL deja esseyer sa va pas ...
    Gh0$T, 11 Mars 2003
    #20
Statut de la discussion:
Fermée.