[Problème] Disque dur SATA.

Discussion dans 'Hardware, matos' créé par hasbrak, 23 Juin 2006.

Statut de la discussion:
Fermée.
  1. Offline
    hasbrak Touriste
    Bonjours à tous et à toutes.

    J'ai un gros problème avec un des disque sata.

    Lorsque je le connecte dés le démarrage de l'ordinateur, l'ordi se bloque avant d'arriver dans windows.

    Si je le débranche, tous mon pc fonctionne correctement. Donc le problème est bien de ce disque.

    Le disque est bien reconnue dans le bios.

    J'ai déja changé les cables sata, changé les position sur le carte mère mais rien n'y change.

    Lorsque je le branche quand je suis dans windows tous devient lent. (le disque fait un drôle de bruit). Je suis arrivé à aller dans gestion des disques, et j'ai vu qu'il était "déactivé", j'ai essayé de le réactivé mais le processus plante.

    Est ce que je peux encore faire quelque chose pour récupérer mon disque? Ou aussi non juste les donées?

    Ce disque contient toutes les sauvegarde depuis 3 ans :-(

    Merci d'avance.
    hasbrak, 23 Juin 2006
    #1
  2. Offline
    Lamor #CPL.WORLD l'unique ! ;-)
    quoi si je comprend bien tu t'amuse a brancher le disque a chaud ?

    hum pas tres conseiler meme si c'est du s-ata
    Lamor, 23 Juin 2006
    #2
  3. Offline
    hasbrak Touriste
    C'est le seul moyen de brancher mon disque...

    ET ce n'est pas du tous mauvais
    hasbrak, 23 Juin 2006
    #3
  4. Offline
    the_quent1 Elite
    Les sata sont hot plug&play donc on peux les brancher à chaud
    the_quent1, 23 Juin 2006
    #4
  5. Offline
    Gatchan77 Met Romana op de scooter
    T'aurais pas par hasard un Maxtor sata sur une carte-mère Asus (ou Nforce 4) ?

    Parce qu'il y a pleins de problèmes avec ces 2 elements
    Gatchan77, 24 Juin 2006
    #5
  6. Offline
    Noir Never forget who i am !
    Si tu as un Maxtor SATA II et carte mère ASUS A8NXX et un chipset nForce-4 tu es parmi ceux qui sont dans le lot de l'incompatibilité entre la cm et le disque dur.

    Si c'est pas le cas, je ne vois pas.
    Noir, 24 Juin 2006
    #6
  7. Offline
    RaHo Elite
    j'ai pratiquement le meme probleme que toi.
    Je n'arrive pas a aller sur windows qd il est branché.
    Gestionnaire le reconnais et il est connecté dit-il.
    Au debut mon bios me demande de creer des array mais je ne peux le faire car pas assez de disque, je comprend pas trop.
    Si quelqu'un a une solution moi j'ai 1 samsung comme disque dur sata.
    RaHo, 24 Juin 2006
    #7
Statut de la discussion:
Fermée.