PROBLEME Disque Dur

Discussion dans 'Hardware, matos' créé par HuK_, 9 Juin 2004.

Statut de la discussion:
Fermée.
  1. Offline
    HuK_ Touriste
    Salut à tous ,

    Petit blème :

    J ai un Hdd 160 Go en Sec

    Il le détecte dans le bios mais pas dans Win

    Avant il le détectait ,

    Je l' ai simplement inséré dans mon Barbone histoire d intaller Win dessus ..

    Cela n' a pas fonctionné ..

    Il me disait que ma partion n'était pas compatible Xp

    J' ai essayé de Creer une new partition , pas moyen ...

    Je sais pas trop d ou ca vient ..

    Que faire ?
    HuK_, 9 Juin 2004
    #1
  2. Offline
    TheFenix ex membre
    tu as installer les driver du Hdd
    TheFenix, 9 Juin 2004
    #2
  3. Offline
    HuK_ Touriste
    Heu y a des drivers pour Hd maintenant ?

    Voici la ref de mon Hdd

    Maxtor 160Go 7200 RPM UDMA133 8Mo (DiamondMax plus 9)
    HuK_, 9 Juin 2004
    #3
  4. Offline
    Gh0$T Elite
    En slave ou master ?
    Gh0$T, 9 Juin 2004
    #4
  5. Offline
    HuK_ Touriste
    J' ai essayé les 2 ..
    HuK_, 9 Juin 2004
    #5
  6. Offline
    Fish Bouillant même !
    donc l install xp trouve tes partitions

    ben avec le fdisk winXP suffit de supprimer les partitions présentes et de les recréer :)
    Fish, 9 Juin 2004
    #6
  7. Offline
    The_Tourist ex membre
    crée tes partitions avec partition magic,ce sera plus simple :wink:
    The_Tourist, 9 Juin 2004
    #7
  8. Offline
    HuK_ Touriste
    Non elle dit que ce n est pas une Partition XP Compatible ..

    J ai essayé de Delete via le menu de l install Xp en appuyant sur S mais il ne fait rien , logique , il n en détecte pas ..

    Qd je veux recreer une new il ne fait rien .. :?
    HuK_, 9 Juin 2004
    #8
  9. Offline
    HuK_ Touriste
    J' y ai pensé mais je ne l' ai pas sous la main et j arrive pas a le Dl rapidement ..

    Si tu sais ou le Dl :arrow: Mp :wink:
    HuK_, 9 Juin 2004
    #9
  10. Offline
    Ludovic_ Anime > Manga
    Essai un truc :eek:
    Poste de travail -> Propriétés -> Materiel > Gestionnaire périphériques >
    Tu clique sur "lecteurs de disque" bouton droit et "Recherche modification sur la materiel" :eek: :d
    Ludovic_, 9 Juin 2004
    #10
  11. Offline
    C@n Elite
    c'est pas la chaleur qui le rend KO ton disque dur?
    C@n, 9 Juin 2004
    #11
  12. Offline
    HuK_ Touriste
    C'est fait rien de mieux :cry:
    HuK_, 9 Juin 2004
    #12
  13. Offline
    Noir Never forget who i am !
    Sur le site du constructeur, il n'y a pas d'outil de détection?

    Moi j'avais eu le même bleme avec mon maxtor 80Go et j'ai installé MaxBlast et tout est rentré ds l'ordre.

    a+
    Noir, 10 Juin 2004
    #13
  14. Offline
    HuK_ Touriste
    Merci bcp ..

    Une disquette boot avec Maxblast 3 dessus et hop ca remarche :)

    Par contre j' ai perdu mes datas .. enfin .. pas trop grave !

    Merci à tous !
    HuK_, 10 Juin 2004
    #14
  15. Offline
    dagibbon Elite
    m'étonerais pas, je viens juste de claquer une partoche à l'instant... féchier :evil: enfin...la premiere de l'été
    dagibbon, 10 Juin 2004
    #15
  16. Offline
    HuK_ Touriste
    Je pense que la chaleur ne doit pas y être pour rien ..

    Le disque était vraiment chaud ..
    HuK_, 10 Juin 2004
    #16
  17. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    Ca c est signé maxtor, perso j ai un 120 et un 160 et quand ils sont po refroidis par ventilos ben c 50 voir 60 °C mais ca les plantepas je pense, ar contremaxblast 3 , prog a TJRS avoir ! c est trop bon :]
    Lagwagon, 10 Juin 2004
    #17
  18. Offline
    unso Elite
    éssaye de taper d'abord "fdisk /mbr", ensuite test de virer les partitions avec fdisk.
    unso, 10 Juin 2004
    #18
  19. Offline
    HuK_ Touriste
    Problème résolu , Merci :wink:
    HuK_, 10 Juin 2004
    #19
Statut de la discussion:
Fermée.