Probléme DOD !

Discussion dans 'Action, Shooters' créé par wilson_, 12 Octobre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    wilson_ ex membre
    Salut à tous voilà j'ai un pb avec dod.Chaque fois que je me connecte sur un serveur (won ou steam) j'arrive à rentrer ds la map et puis j'entend le son qui se répéte et j'ai un message d'erreur que voici ici

    J'ai aussi ces jolies couleurs bleu sur les abres ?!

    SOS plz :-(
    wilson_, 12 Octobre 2003
    #1
  2. Offline
    Samcai Noir à lunettes
    ca doit etre graphique, t'es en Open GL ? ou Direct3D ?
    Samcai, 12 Octobre 2003
    #2
  3. Offline
    bOweL Intestin
    faut changer tes drivers de ta carte graphique j'avais le meme prob et hop maintenant plus rien...
    bOweL, 12 Octobre 2003
    #3
  4. Offline
    wilson_ ex membre
    Je suis en open gl 800x600.Mais je jouais déjà avant avec ces paramétres et je n'avais aucun probléme ! Je n'ai rien changé ...

    Ok B0w3L je vais essayer ça de suite.

    Merci !
    wilson_, 12 Octobre 2003
    #4
  5. Offline
    K_oCh ex membre
    Moi aussi j'ai un probleme du genr en fait j'arrive a jouer a dod avec STEAM ! Mais pas la version classique ...
    J'arrive a me connecter puis ca bug !!!
    STEAM tourne impec, jme demande si ca viens pas de la version de DOD 177Mo ke j'ai DL sur dod-france non ???
    Sur steam c'est genial ,entre nous !

    KoCh
    K_oCh, 16 Octobre 2003
    #5
  6. Offline
    K_oCh ex membre
    A la limite avec ce probleme la , j'essaye meme plus. Je joue avec steam et ca tourne tres bien comme ca !
    Le seul probleme c'est que je sais po play sur les erveurs qui ne sont pas encore passer "sous" steam...lol

    KoCh
    K_oCh, 18 Octobre 2003
    #6
  7. Offline
    VnM- Elite
    yoko spece de gay :p

    j'ai une le meme blem mais seulement avec dod_flash dé que je me connec ya un hl.exe

    et ca a rien avoir avec ta graphique ( le plantage!! les arabres bleu c otre chose )

    sinon tu px tjr te mettre a cs :p
    VnM-, 23 Octobre 2003
    #7
  8. Offline
    bOweL Intestin
    hisound "0" dans ta cfg...
    bOweL, 23 Octobre 2003
    #8
  9. Offline
    dCd_ Touriste
    dod c mieu ke cs
    dCd_, 23 Octobre 2003
    #9
  10. Offline
    _Oby ex membre
    ca serai pas tj sur el meme map que tu as ce probleme???

    et la map ne s appellerai pas dod_flash par hasard


    si ui, c normal,c un bag valve
    _Oby, 24 Octobre 2003
    #10
  11. Offline
    [ Mel ] Elite
    le mot bug serait plus approprié :)
    [ Mel ], 24 Octobre 2003
    #11
Statut de la discussion:
Fermée.