[Problème] Drivers NVIDIA

Discussion dans 'Windows' créé par deSir, 13 Avril 2004.

Statut de la discussion:
Fermée.
  1. Offline
    deSir Peace & Love ;)
    Hier soir j'ai formater mon ordinateur parce que j'avais beaucoup d'erreur à chaque programme que je quittais et vu que ca fait plus d'un an que je n'ais plus formater je me suis dit qu'il etait temps de faire un nettoyage.

    Config
    ------
    Mobo : CUVIX
    CPU : P3 733mhz @ 825mhz
    RAM : 640mo SDRAM
    CG : Nvidia GeForce4 TI4200 (no oc)

    Formatage > Aucun problème
    Windows Update FULL (sauf ces drivers nvidia) > Aucun problème

    Installation des drivers nvidia 56.72 > Les problèmes arrivent...

    Chaque fois que je lance une partie de CS, au bout d'un moment tout se fige et plus rien ne réponds. Je suis alors obliger de reset. Mais si j'attends 2-3min de plus j'ai alors un bon vieux écran bleu (j'ai obliger xp à mettre des écrans bleus au lieu de se rebooter tout seul sans rien me dire).
    Sur ce écran bleu il m'indique que l'erreur provient d'un fichier nommé "nv4_disp" ou que ma carte graphique est "dead"

    Pour régler ce problème j'ai deja essayer :

    - Remettre des anciens drivers qui marchais avant mon formatage (Drivers 53.03).

    - Installé les drivers du Windows Update.

    - Re installé les drivers 56.72.

    - Enlever mon OC du CPU

    Et pour finir j'ai toujours le meme problème, ca plante tout seul au bout d'un moment

    Si qqun à une idée qu'il me fasse signe rapidement!

    Merci à vous de m'aider
    deSir, 13 Avril 2004
    #1
  2. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    Il y a pas des drivers Omega pour ta CG ?
    Jereck, 13 Avril 2004
    #2
  3. Offline
    deSir Peace & Love ;)
    Les drivers OMEGA c'est pas uniquement pour ATI ?
    deSir, 13 Avril 2004
    #3
  4. Offline
    ProfX Elite
    iuj ai eu ce bleme avec un p3 et une nvidia gf2mx
    kan le cpu etait oc , javais tjs ca , et je crois que j ai abime la carte video et j ai fini par devoir la remplacer

    mais tente tjs de reformater pour bien etre sur de ne plus rien avoir des drivers de ta cg , et reinstalle avec les anciens
    je pense que les derniers drivers pour nvidia n apporte plus rien pour les gf 2 >3>4 et sont optimise pour les fx
    donc ca pourrai venir de la :wink:
    ProfX, 13 Avril 2004
    #4
  5. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    nope
    Jereck, 13 Avril 2004
    #5
  6. Offline
    deSir Peace & Love ;)
    Pourtant meme en enlevant mon OC j'ai toujours ce problème :/
    deSir, 13 Avril 2004
    #6
  7. Offline
    deSir Peace & Love ;)
    Oki, la je dl les dernier driver omega nvidia
    Je vais voir ce que ca donne :]
    deSir, 13 Avril 2004
    #7
  8. Offline
    ProfX Elite
    si ca va pas tjs pas reformate et remets les drivers d avant les problemes
    ProfX, 13 Avril 2004
    #8
  9. Offline
    deSir Peace & Love ;)
    Depuis que j'ai installer les OMEGA, 'apparement' je n'ai plus de problème

    Donc ca me fait plaisir de vous remercier pour votre aide! :))

    Bon fin d'après midi :D
    deSir, 13 Avril 2004
    #9
Statut de la discussion:
Fermée.