Problème écran hertz

Discussion dans 'Hardware, matos' créé par tit0, 9 Décembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    tit0 Touriste
    J'ai un nouvel écran, je pensais que mon prob venait de l'ancien écran

    J'ai vérifier, je sais mettre mon écran à 100 hertz au maximum

    Déjà, quand je le mets à 75 hertz, 15minutes après, il se remet en 60 hertz et je ne comprends pas.

    Il revient à 60hertz tout le temps.

    Pourquoi ? Comment faire ?

    Merci
    tit0, 9 Décembre 2005
    #1
  2. Offline
    Noir Never forget who i am !
    sous windows?
    Noir, 9 Décembre 2005
    #2
  3. Offline
    tit0 Touriste
    Oui, sous win xp
    tit0, 9 Décembre 2005
    #3
  4. Offline
    jimP_ ex membre
    peut-être car c'est la fréquence optimal? :oops:
    jimP_, 9 Décembre 2005
    #4
  5. Offline
    SkankerS Groove Master
    Sous windows la fréquence de raflraichissement est part défaut 60Hz ... il y a p-e une option qui traine comme quoi au bout de x temps XP reprend les commandes et te rebloque @60Hz !

    Tu devrai fouiller un peu coté drivers ! A mon avis c'est plus software qu'hardware ! Si c'etait Hardware ca ne voudrai dire qu'une chose,que ton ecran ne tiens pas/plus le coup a cette fréquence et ce n'est pas le cas puisqu'il tiens 15min (et qu'il est neuf)
    SkankerS, 9 Décembre 2005
    #5
  6. Offline
    Noir Never forget who i am !
    quel est ta carte graphique?
    Noir, 9 Décembre 2005
    #6
  7. Offline
    tit0 Touriste
    Il tient à 100hertz car je l'ai vu dans son dossier.
    C'est un tft sony à 430 euros alors s'il tient pas à + de 60hertz...

    Si ça bloquer à cause d'xp, ou débloque-t-on ?
    tit0, 9 Décembre 2005
    #7
  8. Offline
    tit0 Touriste
    Ge Force 5600
    tit0, 9 Décembre 2005
    #8
  9. Offline
    Noir Never forget who i am !
    et si tu vas dans les proprietes d'affichages -> avancés -> écran et la tu choisis le taux de rafraichissement, ça le fait tjs?
    Noir, 9 Décembre 2005
    #9
  10. Offline
    SkankerS Groove Master
    je n'ais pas dit que XP en etait la cause mais c'est plausible ! Il tiens 100Hz mais peu tres bien avoir un defaut egalement !

    Avant de s'embarquer plus loin :

    -Tu a installé les drivers de ton moniteur au fait ? (si il y en a ! pas forcement mais ca pourrai venir de la également) ?

    -Dans le FAQ du site ou de ton mode d'emploi,il n'y a pas eu des problemes similaires ?
    SkankerS, 9 Décembre 2005
    #10
  11. Offline
    tit0 Touriste
    1) Oui
    2) Oui
    tit0, 9 Décembre 2005
    #11
  12. Offline
    tit0 Touriste
    Et comme écran, il me met que j'ai un plug-and-play

    il ne met pas mon sony

    cela pourrait être ça ?
    tit0, 9 Décembre 2005
    #12
  13. Offline
    SkankerS Groove Master
    S'il te met ca a mon avis c'est que tu n'a pas du installer les drivers où alors pas les bons (ou pas comme il fallais ! )
    SkankerS, 9 Décembre 2005
    #13
Statut de la discussion:
Fermée.