Probleme ecran ou carte graphique ...[AIDE]

Discussion dans 'Hardware, matos' créé par FrM-, 16 Mai 2004.

Statut de la discussion:
Fermée.
  1. Offline
    FrM- Elite
    Voila, je reviens de lan ..., j'installe mon pc, j'allume mon écran et la le probleme arrive.

    On dirait qu'il manque des couleurs ( style les smilies gamerz sont en mauve, enfin me reste que du mauve , rose, vert et une grosse auréole au milieu de l ecran et plus les autres couleurs ....)

    j'ai réinstaller les drivers de ma cg rien n'y fait ....

    Serait ce un probleme de l écran ou de la carte graphique ???

    SI je me suis mal exprimé, faite le moi savoir ...

    merci
    FrM-, 16 Mai 2004
    #1
  2. Offline
    [nrshadow] Touriste
    essaye de demagnetise ton ecran
    [nrshadow], 16 Mai 2004
    #2
  3. Offline
    rOxy Seigneur de guerre
    Marque de l'écran ?? sa fait lgt que tu la acheter ?.
    rOxy, 16 Mai 2004
    #3
  4. Offline
    FrM- Elite
    c fait :-( ca ne va pas
    FrM-, 16 Mai 2004
    #4
  5. Offline
    FrM- Elite
    Elyxio LXD 1900 diamontron 110 hz ( mm pas un an ). garentie 4 ans sur site ....
    FrM-, 16 Mai 2004
    #5
  6. Offline
    [nrshadow] Touriste
    essaye ton ecran sur un autre paycay
    essaye une autre carte graphique
    [nrshadow], 16 Mai 2004
    #6
  7. Offline
    FrM- Elite
    c'est ce que j ai penser mais pas de 2 eme pc ni d'autre cg :-(
    FrM-, 16 Mai 2004
    #7
  8. Offline
    SkankerS Groove Master
    Il a pris un coup pendant le transport de chez toi a la lan ?????
    Perso je vote pour probleme d'ecran !

    Et si tu désinstall la carte graph et que t'essaye juste avec celle integrée a ta carte mere ?
    SkankerS, 16 Mai 2004
    #8
  9. Offline
    FrM- Elite
    j'espere aussi que c l'écran .... je vai recevoir une cg au soir je vai tester avec celle la ....
    FrM-, 16 Mai 2004
    #9
  10. Offline
    D m S Elite
    Connerie mais bon on ne sait jamais : as tu qqch de magnetique a cote de l ecran :
    * baffles
    * gsm
    * autres choses

    Qui sait :) on ne sait jamais
    D m S, 16 Mai 2004
    #10
  11. Offline
    ImMorT4L Touriste
    Si ca fait qqch de différents dans les jeux 3D, genre plantage ça peut être la Carte Graph... Sinon, et c'est ce que je pense ton écran est capout :cry:

    Essaie en tapotant un peu dessus parfois ça peut aider où, si l'endroit de LAN était humide essaie de le sècher à l'intérieur au séche cheveux (En le mettant pas trop près) ou limlite avec un ventilo ça le fait aussi... Parfois faut pas grand chose :wink:
    ImMorT4L, 16 Mai 2004
    #11
  12. Offline
    XpeL ex membre
    matte si cest pas ton cable qui est defectueux :eek: sinon ta pas besoin d'une carte graphique essaye avec la carte graphique du pc :p

    sa m'etonnerais que ce soit l'ecran

    je pense plutot que ton cable est soit mal mis soit defectueux
    essaye en un autre :D
    XpeL, 16 Mai 2004
    #12
  13. Offline
    ProfX Elite
    regarde un peu la fiche de ton ecran , parfois on peut casser ou plier un plot et ca peut causer ce genre de soucis
    j ai deja eu ce genre de probleme avec une prise mal enfoncee
    donc c est pour ca que je te dirai faux contact a verifier
    si ton ecran n est pas sous garantie ouvre le pour verifier si de ce cote la aussi les connection sont parfaites
    ProfX, 16 Mai 2004
    #13
  14. Offline
    FrM- Elite
    Lui reste encore 3 ans et quelques moi de garentie, je vai pas l'ouvrir :p lol. Merci ps j ai essayer avec un autre cable et tj rien :-(
    FrM-, 16 Mai 2004
    #14
Statut de la discussion:
Fermée.