[Problème] FPS bas.

Discussion dans 'Action, Shooters' créé par HqrTt_, 6 Avril 2007.

Statut de la discussion:
Fermée.
  1. Offline
    HqrTt_ ex membre
    Bonjour
    Voilà mon fps varie beaucoups depuis que j'ai rajouté des nouveaux trucs sur mon pc.
    Voici la configuration:
    Carte graphique: NVIDIA GeForce 7600 GT
    RAM: 1GA
    Pentium: 4 - 2.40GHZ

    Et pourtant le fps tourne entre 15 et 40... Je me dit qu'il y à un problème car avant avec ma vielle carte graphique je tournais entre 50-60 et le fps était plus stable.

    Je ne sais pas pourquoi ça me fait ça... Je ne télécharge rien et n'upload rien. :s

    Merci de vos lumières.
    HqrTt_, 6 Avril 2007
    #1
  2. Offline
    ailless Asimov, Sagan, Carlin, Hitchens
    t'as mis les derniers drivers?
    ailless, 6 Avril 2007
    #2
  3. Offline
    HqrTt_ ex membre
    Ouai normalement sur ce point la y à aucun blème.
    HqrTt_, 6 Avril 2007
    #3
  4. Online
    MikeTronic Elite
    Peut-être que la carte est trop récente et qu'elle prends mal en compte le jeux sa peut arriver par moment malheureusement.Ou bien simplement le CPU pas asser puissant pour utiliser correctement toute la puissance de la CG une autre hypothese selon moi.
    MikeTronic, 6 Avril 2007
    #4
  5. Offline
    Rox0rdivx Touriste
    as tu désactivé la synchro vertical, et mis fps_max 101 dans cs ?
    Rox0rdivx, 6 Avril 2007
    #5
  6. Offline
    HqrTt_ ex membre
    C'est pas fps 100?

    Et pour la synchro vertical què sà?
    J'ai juste "Activer la synchro" pour ma carte graph
    HqrTt_, 6 Avril 2007
    #6
  7. Offline
    dRex Xaxaxa
    A moins d'un bug, la synchro n'a rien avoir dans le barda, ca lui bloquerait ces fps a 60 dans le pire des cas pas 15 - 40 :p

    Sinon, c'est malheureux a dire, mais j'ai un pc sur le quel cs tourne nickel en lan mais tombe dans ce genre de fps sur le net. Je n'ai malheuresement jamais su resoudre le problème.
    dRex, 6 Avril 2007
    #7
Statut de la discussion:
Fermée.