Probleme Fps

Discussion dans 'Action, Shooters' créé par Xeni, 7 Janvier 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Xeni Touriste
    salut a tous

    voila depuis queelque temps jai des probleme de FPS c venu du jours au lendemain
    genre maintenant dans les smoke je suis a 7 fps or que j'etais a 70avant et 100fps contament presque tout le temps....

    ma config
    PC : dell dimmenssion4400
    P4 1.6GhZ
    1GO de ram
    et uen Geforce 6200 512mo

    voila la geforce est neuve car jai changer ma carte graphique qui etais une geforce TI4200 lorsque mes probleme de fps on commencer

    parametre nvidia
    antianisotrop: desactiver
    anticrenelage: desactiver
    synchro verticale: desactiver

    voila si vous avez des renseignement utile


    juste pour info jai l'impression que c depuis la mise a jour qui a changer le skin de steam

    voila merci de votre aide
    Xeni, 7 Janvier 2006
    #1
  2. Offline
    tilk0 Elite
    spyware virus peut etre? si ca vient depuis une mise a jours et que tu es sur que ta machine est clean reste plus qu'a attendre une autre mise a jours, j'ai eu le blem comme bcp de baisse de fps a cause d'une mise a jours 3 semaines apres ils ont pondu une autre mise à jours qui a corrigé le probleme
    tilk0, 7 Janvier 2006
    #2
  3. Offline
    Xeni Touriste
    a savoir que pour que je puisse jouer comme ilo faut +- jai du desactiver anti anisotrope et l'anti crenelage qui etait activer en permanence auparavent

    jai fait un format donc s'il y avait eu virus il aurait ete detruit non?

    enfin j'espere que c pas trop grave pcq jouer avec 11 fps dans les smokes tu te rend bien compte que c pas fort possible


    merci
    Xeni, 7 Janvier 2006
    #3
  4. Offline
    Xeni Touriste
    a peine une semaine
    Xeni, 7 Janvier 2006
    #4
  5. Offline
    Xeni Touriste
    voila jai scanner mon pc dasn tt les sens jai fait des benchmark et mon pc tourne comme il le devrai...

    seulement pk ces chute de fps????

    cela serai til possible qie ca soit dut a la mise a jour steam???
    Xeni, 7 Janvier 2006
    #5
  6. Offline
    Xeni Touriste
    personen ne sais m'aider ou a une idée de ce que ca pourait etre et de ce que je pourais faire pour que ca aille mieux????
    Xeni, 8 Janvier 2006
    #6
  7. Offline
    tilk0 Elite
    reinstall ta carte graphique peut etre, sinon si tu es sur que ca vient de la mise a jours faut attendre
    tilk0, 8 Janvier 2006
    #7
  8. Offline
    paf_ rider // gsxr600 k5
    ca m'étonnerait que ce soit la mise à jour ...

    je l'ai eue aussi chez moi et je n'ai pas de chute de FPS malgré une config moins puissante que la tienne :)

    t'as vérifié ta RAM ? ...
    paf_, 8 Janvier 2006
    #8
  9. Offline
    Noir Never forget who i am !
    apparement c'est un probleme récurent chez bcp de personnes avec les smokes (y compris moi).

    Pour éviter se désagrément, je te conseil de te mettre en 16bits dans CS, ça t'évitera de ramer un peu moins lorsque tu verras des smokes.

    J'avais identiquement le même probleme, mon ancienne cg était une 8500 de chez ATI et ici avec ma 9550 j'ai l'impression qu'elle est bcp moins puissante.

    A la limite, pour mettre une 6200, t'aurais du garder ta Ti4200.
    Noir, 8 Janvier 2006
    #9
  10. Offline
    DeScH AstaLaVista
    J'ai eu le même que toi et j'ai réinstallée tous mes pilotes y compris ceux de la CM. Ca remarche now
    DeScH, 8 Janvier 2006
    #10
  11. Offline
    Xeni Touriste
    jai formater et rien y fait
    pour ma ram je vais la tester avec memtest
    Xeni, 8 Janvier 2006
    #11
  12. Offline
    LamZ Touriste
  13. Offline
    sTyLor ılılı
    essaye peu-etre de desinstallé les pilotes et reinstallé les bon pilotes pour ta 6200
    sTyLor, 8 Janvier 2006
    #13
  14. Offline
    Xeni Touriste
    bon les pilote installer sont les force ware 81.98
    jai installer aussi les coolbits aisni que nv refresh
    mais tjr 15f^s dans les smoke malgre que je suis en 16 bits -avec les moke en moins beau plus lent donc on vois au travers

    bon voila je crois pas qu'on y arrivera c un probleme vraiment ennervant
    jai eegalemetn tester ma ram qui fonctionne a 100% de es capacité donc voila que faire???
    Xeni, 8 Janvier 2006
    #14
  15. Offline
    TrunK 공지글
    Bon test ça :

    Tu vas dans c:/Programmes files/ Steam/steamapps/tonmail/counter-strike/

    La tu as un dossier "GLDRV" avec un fichier "DRVMAP.TXT"
    Maintanant il faut éditer le fichier DRVMAP.TXT et mettre à la place :

    Default Default
    gldrv/nvoglnt.dll OpenGl


    Tu enregistre, puis tu fais une recherche de fichier.
    Recherche le fichier "nvoglnt.dll "qui se trouve théoriquement dans le dossier c:/windows/system32 et met le dans "GLDRV"

    Voila ça devrait bien augmenter le bazard ;)
    TrunK, 8 Janvier 2006
    #15
  16. Offline
    Noir Never forget who i am !
    et ça sert à quoi ta méthode trunk?
    Noir, 9 Janvier 2006
    #16
  17. Offline
    TrunK 공지글
    Remplacer le driver 3dfxgl.dll default de steam qui a mon avis date un peu, par celui des drivers que tu as installé soit "opengl32.dll" soit "nvoglnt.dll" c'est a dire celui du forceware.
    TrunK, 9 Janvier 2006
    #17
  18. Offline
    Xeni Touriste
    voila les gars

    jai ete porter mon pc chez un informaticiens qui a tester tout mon materiel
    tout mon materiel est ok et fonctionne tres bien

    tjr des probleme de fps que faire malgrée tt vos conseil rien a chager ej ne c plus quoi faire je ne fait meme plus de war avec ma team faute de ca

    aider moi il me faut un truc qui marche
    je viens encore de formater et de mettre un xp proplutot que le lsd et rien y fais non plus
    merci de votre comprehenssion et de tt vos conseil

    truck jai bien remplacer ceci "Default Default
    gldrv/3dfxgl.dll 3Dfx Mini Driver" par ce que tu ma donner mais bca change rien non plus
    Xeni, 15 Janvier 2006
    #18
  19. Offline
    Xeni Touriste
    se peut il que ma carte graphique soist en d3d car je en vois aucune option opengl

    si oui comment la mettre en open gl???
    Xeni, 15 Janvier 2006
    #19
  20. Offline
    pLaco & my ass is nuggets ?
    Pourtant, j'avais de gros blem FPS avec ma 9550 ATI, et sans reformate j'ai tout regler.

    _ Vidage de DD (toutes les videos que je regardais plus)
    _ Desinstallation de tous les jeux que je jouais plus (javais encore les Sims huhu)
    _ Suppression manuel des dossiers inutils apres desinstalle (des fois ils restent des trucs)
    _ Passage de Ad-Aware / Spybot
    _ Defragmentation
    _ Reinstallation des Drivers.
    _ Reinstallation clean de Steam.

    Maintenant 96fps constant, 80 dans les smoke : )
    pLaco, 16 Janvier 2006
    #20
Statut de la discussion:
Fermée.