Problème HDD Lacie USB 2.0 500go

Discussion dans 'Hardware, matos' créé par Mike tout court, 7 Avril 2010.

  1. Offline
    Mike tout court Jeune papa Gamer !
    Salut à tous,

    Je me suis acheté il y a quelques mois, un disque dur d'occasion LACIE 500go qui fonctionne du tonnerre de dieu !!!

    Depuis quelques jours, il arrêtait pas de se deconnecter de l'USB sans raison particulière... après quelques vérification, il semblerait que mon bloc transfo soit gravement usé au niveau du câble le reliant à la prise 220volts... à tel point que quand je le branche, j'ai parfois des petits étincelles qui apparaissent sur le câble... je suppose que il doit être à découvert à certains points... soit une mauvaise manipulation de ma part ou alors mon chat qui a trouvé le câble à son gout:]

    Je suis arrivé à trouver une solution de rechange à base de toile isolante bien serrée autour du fil... mais bon ça va surement pas tenir jusqu'au bout de la nuit...

    Donc j'aimerai pouvoir remplacer cette alimentation, sans devoir démonter mon HDD et surtout sans le changer vers un autre boitier et cie... (comptabilité avec ma PS3 et ma wii risque dès lors de planter si je change de boitier...).

    Existe t il une boutique qui vend des câbles d'alimentation de la sorte ici en Belgique ?
    Mon beau frère électricien (n'y connaissant rien en PC et cie) m'indique que on peut le remplacer par un autre transfo mais en respectant les mesures de sécurité niveau ampérages et cie... parce que un transfo X vaut bien un transfo Y tant que les ampérages et force sont identiques... (j'y connais rien en électricité... je suis incapable de remplacer un interrupteur...)
    Mike tout court, 7 Avril 2010
    #1
  2. Offline
    Kuzco El Lama Bazinga!
    seule la tension compte, l'ampérage du transfo doit être égal ou plus grand
    Kuzco El Lama, 7 Avril 2010
    #2
  3. Offline
    the_quent1 Elite
    A priori je dirais qu'il a raison ... tu trouve juste le même (même ampérage et tension).

    Sinon moi ce que je fais quand j'ai ce genre de problème (si biensur la cassure du cable est vers le bloc), c'est de découper le bloc (dremel, scie a métaux, cutter, ... c'est franchement inoffensif, tu as une belle couche de plastique, tu risque pas de scier dans quelque chose) et de ressouder le câble (et vue que je sais pas souder correctement, je vais chez un électricien qui me le fait pour 5€). Ensuite tu referme le tout avec de l'adhésif noir et on n'y voit que du feu !!

    Ca t'a couté 5€ et 10min de découpage devant la TV :p
    the_quent1, 8 Avril 2010
    #3
  4. Offline
    ne1190 Elite
    A Bruxelles, tu peux trouver ton bonheur chez Elak, leur adresse est sur le site, c'est rue des Fabriques.

    Si vraiment t'as pas une solution pas trop chère qui te convienne, le coup de la scie j'ai déjà pratiqué, mais en dernier ressort.
    ne1190, 9 Avril 2010
    #4
  5. Offline
    Mike tout court Jeune papa Gamer !
    ok merci pour vos réponses...

    Je vais voir avec mon beau frère si il peut pas me ressouder tout ça... sinon vais tenter de trouver un transformateur identique chez un électricien...

    Merci ne1190, mais le soucis c'est que je vais jamais à Bxl et je me vois mal faire un aller retour rien que pour un transfo... mais c'est sympa d'avoir proposé
    Mike tout court, 10 Avril 2010
    #5