Probleme, impossible de double click sur le répértoire du HD

Discussion dans 'Windows' créé par GUMBAL, 3 Juin 2007.

Statut de la discussion:
Fermée.
  1. Offline
    GUMBAL 1337
    Voila, j'ai un petit problème, lorsque je vais dans le post de travail et que je double click sur n'importe quel disc dur, impossible de l'ouvrire, par contre click droit et explorer, la oui cela fonctionne parfaitement.

    J'ai également remarqué que dans les processus, à chaque essai d'ouveture du hd, wscntfy.exe. Si je double click 10 fois, j'aurais 10 fois wscntfy.exe (qui prendra des ressources en plus).

    J'ai lu qq part sur le net qu'il fallait que je trouve autorun.ini et que je vire ce qu'il y'a dans ce fichier sauf une phrase, mais je le trouve pas, même en affichant tous les fichiers systeme.

    y'a t'il une autre solution à ce problème ?

    Merci, et dites le si vous comprenez pas vraiment ce que je raconte : )
    GUMBAL, 3 Juin 2007
    #1
  2. Offline
    BlackSoul Touriste
    Tu as récupéré un virus. Ouvre Internet Explorer et regarde si il est écrit Hack By GodZilla dans la barre du haut.

    Ce "virus" n'est pas super complexe a supprimé. Il existe un utilitaire qui te le supprimera, une petite recherche dans google te permettra de le trouver facilement. Si celui-ci ne suffit pas, tu pourras facilement supprimer le virus grace au mode Sans Echec et grâce a un nettoyeur de base de registre.

    Les fichiers se répands parcontre automatiquement sur tout les disque externes/clé usb que tu auras brancher a ton pc, il faudra donc les nettoyer également. Il est composé de deux fichiers :

    -autorun.inf
    -MS32DLL.dll.vbs

    Il suffit de les supprimer en mode sans echec.

    Voici quelque liens de référence :

    http://www.infos-du-net.com/forum/267428-11-hacked-godzilla-problemes

    Pour nettoyer la base de registre je te conseille HijackThis renommé en "Scanner.exe"
    Il faut supprimer cette entrée ( tjrs en mode sans Echec )
    "R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Hacked by Godzilla "
    et l'entrée qui contient le MS32DLL.dll.vbs

    EDiT:
    Pour trouver ton autorun.inf, il se trouve à la racine de tes disque et il faut dire a Windows d'afficher les dossier/fichiers Système. Pour celà tu vas dans :
    Outils > Options des Dossiers > Affichage Ensuite il faut décocher, Masquer les fichiers protéger par le système d'exploitation.

    le MS32DLL.dll.vbs, se trouve lui dans un des dossiers de C:\Windows, une simple recherche devrait te permettre de le trouver. Sinon tu lance l'inviter de commande dos et tu tape ceci lorsque tu te trouve à la racine du C :

    dir MS32DLL.dll.vbs /a /s

    et tu attends, il te donneras l'emplacement du fichier.
    BlackSoul, 3 Juin 2007
    #2
  3. Offline
    GUMBAL 1337
    en effet, godzilla a frappé.

    Merco, je check cela tout de suite
    GUMBAL, 3 Juin 2007
    #3
  4. Offline
    GUMBAL 1337
    Oui, mais je voyais pas le fichier la fois passé quand j'avais fait la manipulation.

    Mais merci, j'ai utilisé les deux petit fichiers pour remove ce virus, et cela fonctionne nickel, un grand merci : )
    GUMBAL, 3 Juin 2007
    #4
  5. Offline
    SaNiTarIuM Are You Experienced?
    et merde j'ai exactement le même problème !

    quand j'open internet explorer, au dessus dans la barre 'hacked by godzilla'

    J'ai branché un disque dur externe par usb au pc, je risque un problème?

    Faudrait que je repense à mettre un antivirus :-'
    SaNiTarIuM, 25 Juillet 2007
    #5
  6. Offline
    Noir Never forget who i am !
    On se demande sur quels sites vous allez :-D :D
    Noir, 25 Juillet 2007
    #6
  7. Offline
    SaNiTarIuM Are You Experienced?
    mouhaha problème résolu en 5 secondes

    téléchargez ceci :

    http://rkweb.free.fr/Hacked_by_Godzilla_Remover.exe


    fermez toutes les fenêtres, double cliquez sur le .exe

    quand le message 'done' apparaît, cliquez sur 'ok'

    et puis réouvrez internet et plus de hacked by godzilla


    :cool:
    SaNiTarIuM, 25 Juillet 2007
    #7
Statut de la discussion:
Fermée.