Problème Imprimante LEXMARK LZ12

Discussion dans 'Hardware, matos' créé par baze523, 29 Janvier 2004.

Statut de la discussion:
Fermée.
  1. Offline
    baze523 Touriste
    Problème Imprimante LEXMARK LZ12

    Voila j'ai été chez une copine qui a 1 lexmark lz12
    dont
    les pilotes (driver) de l'imprimante sont bien reconnus
    et dans panneau de config/system/gest de périph il n'y a pas de problèmes il reconnait bien le périphérique
    il est branché en port com1
    syteme d'exploitation : win98
    pas de prob de cartouche ou de bourrage de papier

    On l'a testé chez moi et il fonctionne tres bien mais je vois vraiment pas d'ou cela peut venir.

    Lorsque je veux imprimer il met 1 message d'erreur :

    l'imprimante n'est pas prete verifiez l'imprimante ou le manuelle de votre imprimante
    dans les propriétés de l'imprimante il y a tous qui est ok à part 1 texte qui fait que clignter : imprimante pas prête

    Merci bien pour votre aide.
    :roll:
    baze523, 29 Janvier 2004
    #1
  2. Offline
    @nakin Echaper de Belgique
    je pense pas que le port com1 soit le bon port, c'est surement une inprimante usb donc cq devrqit etre un truc du style usb001
    ou un truc dans le genre surement selection manuelle du port a la fin de l'install donc reinstalle et attends la detection du port usb
    @nakin, 29 Janvier 2004
    #2
  3. Offline
    baze523 Touriste
    Je précise bien qu'il est en port com1 et non pas USB
    vu qu'on l'a testé sur +sieurs autres pc sans aucun prob
    baze523, 29 Janvier 2004
    #3
  4. Offline
    @nakin Echaper de Belgique
    ok mais t'as quoi come conexion sur l'imprimante me dit pas que c'est du rs 232....serial cable.... ??
    @nakin, 29 Janvier 2004
    #4
  5. Offline
    baze523 Touriste
    si si C bien ça

    [IMG]
    baze523, 30 Janvier 2004
    #5
  6. Offline
    black frog Touriste
    T'as pas moyen d'essayer sur une carte pci usb dans le pc, je pense que ca pourrait venir de la . J'ai eu pareil avec le pc d'un client, 2 imprimantes lexmark, elles ont jamais voulu fonctionner sur son pc y avait un prob avec le port // elle voulait pas le reconnaitre. Ou bien si t'as un usb de libre, c'est pareil, regarde de ce coté la, sinon, je pense que t'auras du mal.
    black frog, 30 Janvier 2004
    #6
  7. Offline
    baze523 Touriste
    ben le pc en question ne possede pas do port USB
    et le gest de périph reconnait bien l'imprimante branché sur le port COM1 (rs 232) donc je ne crois pas que cela pourrait venir du port // qui soit defectueux :? :-(
    baze523, 30 Janvier 2004
    #7
  8. Offline
    Billy_Boolean Fatanique
    l'imprimante ne dois pas appraitre sur le com1, mais sur un lpt. com1 étant le port série par défaut.

    crée un port com3 et met lui l'imprimante dessus(dans le panneau de config). ca réglera ton problème normalement
    Billy_Boolean, 30 Janvier 2004
    #8
  9. Offline
    black frog Touriste
    C'est bien pour ca que je disais carte pci usb c'est une carte qu'on ajoute, sur un slot pci, sinon, maintenant que j'y pense, vérifie dans le bios que le port // est bien en ECP+EPP ca pourrait peut etre venir de la.
    black frog, 30 Janvier 2004
    #9
  10. Offline
    SnowTiger Elite
    Moi mon père a acheté une lexmark et je n'ai jamais réussi à la faire fonctionner... problèmes de drivers...

    Un technicien de Lexmark est même venu changer d'imprimante et l'installer et ne réussissait pas...

    En fait, après plusieurs essais, ils ont dit qu'une série d'imprimantes avaient des défauts... et problèmes niveau soft... et du coup on a changé d'imprimante et donc de marque... -> HP

    Lexmark jamais plus pour moi...
    SnowTiger, 30 Janvier 2004
    #10
  11. Offline
    baze523 Touriste
    merci pour vos conseils Billy_Boolean et Black frog
    je vais voir ça
    baze523, 31 Janvier 2004
    #11
Statut de la discussion:
Fermée.