Problème Imprimante non détéctée ...

Discussion dans 'Hardware, matos' créé par batto, 1 Juin 2005.

Statut de la discussion:
Fermée.
  1. Offline
    batto Mendokse Familialu
    Ma voisine a recu gracieusement un Pc de la part d'un ami
    (un pIII 850 mhz, 256 sdr-ram,win xp)

    L'imprimante recu avec et qui pose problème est une hp deskjet 950c. Le problèmes est qu'elle n'est pas détectée et (elle est en port usb). Pourtant les ports fonctionnement bien, car ma clé usb est détectée . Je me dis que c'est peut être le cable. Je vais chercher celui de mon imprimante qui fonctionne parfaitement, toujours rien c'est pas le cable. Je rentre chez moi avec l'imprimante je l'installe sur ma bécane, et op en moins de tps qu'il faut pr ne le dire elle est opérationnelle et imprime parfaitement ....

    D'ou peux venir le problème, j'ai utilisée le même cablage chez elle que j'ai moi, tout les deux en usb, les ports fonctionnent, seule la machine diffère, et les drivers provenaient du site hp ...

    D'avance merci pour votre aide !
    batto, 1 Juin 2005
    #1
  2. Offline
    .Vinc. Oh, un LamZ !
    Bizar Bizar...

    Tu as essayé plusieurs port USB sur le pc de la voisine ? ou juste un ?

    Et quand elle est branchée, si tu vas dans le gestinnaire des périphériques ? Il dit que tous les ports USB sont libres ?
    .Vinc., 1 Juin 2005
    #2
  3. Offline
    Amo Templar@LamZ
    Essaye peut-être avec les vieux drivers recus par cd avec ... on sait jamais :?
    Amo, 1 Juin 2005
    #3
  4. Offline
    Gore Beauty Elite
    Système d'exploitation de la bécane ? XP ou 98 ?
    Gore Beauty, 2 Juin 2005
    #4
  5. Offline
    0ld Cr0w Elite
    pas assez d alimentation sur usb les ptits trucs marchent mais les apareils plus gourmand non ...ca m est arrivé une fois avec une cm ecs :wink: :wink: solution hub usb alimenté par un transfo :wink: :wink: :wink:
    0ld Cr0w, 2 Juin 2005
    #5
  6. Offline
    Oubi All Shook up !!!
    A ma connaissance, mais je peux dire des conneries, l'imprimante à sa propre alimentation... note que ca ne coute rien d'essayer en débranchant les autres périphériques USB.
    Oubi, 2 Juin 2005
    #6
  7. Offline
    Doctor Shen Touriste
    il faut toujours installer les drivers avant de brancher l'imprimante :!:
    Doctor Shen, 2 Juin 2005
    #7
  8. Offline
    batto Mendokse Familialu
    Bon je vais repondre a ces quelques reponses...

    L'imprimante a bien sa propre alimentation, le systeme est sous xp, j'ai essayer sur les 2 ports que possède la machine,l'ancien propriètaire dis que l'imprimante marchait avec lui (entre tps j'avais du formater le disque dur)
    batto, 2 Juin 2005
    #8
  9. Offline
    carotte Simplement Moi
    elle est ptet endommagee par le voyage, c'est fragile ces machines ('fin je dis ca, je dis rien) parce que c'est quand meme probable...
    carotte, 2 Juin 2005
    #9
  10. Offline
    batto Mendokse Familialu
    Mais pq qd je l'ai pris chez moi elle fonctionne parfaitement ?? Je l'ai installe chez moi après avoir vu que ca n'allait pas chez elle !
    batto, 2 Juin 2005
    #10
  11. Offline
    batto Mendokse Familialu
    Apparemment c'etait l'usb qui était a moitie mort (a moitier car il reconnait bien ma clef usb) , j'ai ajouté des usb en sortie pci , branché, ca a roulé directement !

    Bref problème résolu !
    batto, 3 Juin 2005
    #11
Statut de la discussion:
Fermée.