Probleme installation steam

Discussion dans 'Action, Shooters' créé par MikeTronic, 2 Octobre 2006.

Statut de la discussion:
Fermée.
  1. Offline
    MikeTronic Elite
    Bonsoir,
    Voilà sous mon windows j'ai tout mes jeux et je voudrais remettre steam.Seul probleme j'arrive pas à l'installer.Pour sa il doit faire un update apres et chaque fosi il me delete mon Steam.exe...
    Je vous montre un screen pour mieux expliquer !
    screenshot
    MikeTronic, 2 Octobre 2006
    #1
  2. Offline
    MikeTronic Elite
    Il bloque chaque fois a 26% personne n'aurai une idée d'ou pourrait venir le probleme ? je voudrais bien pouvoir jouer a dod... :/
    MikeTronic, 3 Octobre 2006
    #2
  3. Offline
    Ser!al Elite
    Je ne comprends pas très bien ton problème et je ne vois pas ta screenshot :-s


    Essaye peut être de désinstaller complètement steam (utilise la recherche de fichiers et peut être aussi dans le registre) parce que ça arrive qu'un petit fichier caché ou quoi fais planter.

    Ca m'est déjà arrivé avec certains jeux ou applications.
    Ser!al, 3 Octobre 2006
    #3
  4. Offline
    GUMBAL 1337
    efface ClientRegistry.blob du répértoire steam et redémarre
    GUMBAL, 3 Octobre 2006
    #4
  5. Offline
    MikeTronic Elite
    Regarder le screenshot.Même apres un format j'ai le probleme.Que j'installe avec la grosse install de 380Mo ou le client tout léger qui download le reste sur el net le problème est le meme.Il supprime pour dossier en laissant le steam.exe dedans jusqu'au prochain redemarrage ou là il le supprime completement.Mais impossible de faire démrrer steam chaque fois j'ai une erreur de windows comme quoi c'est inaccessible...

    J'ai vraiment aucune idée et je viens de formater j'ai remis NOD32 comme AV avant de surfer sur le net... J'ai passer spybot adaware donc je pense vraiment pas que ce soit un probleme de virus... Chez moi ma partition systeme est là e:\ et non la c:\ sa change rien logiquement non ?!

    EDIT : Déjà essayer sa gumb ;)
    MikeTronic, 3 Octobre 2006
    #5
  6. Offline
    MikeTronic Elite
    Je viens de faire les mise à jour (correctifs etc... de Win) et supprimer tout les fichiers steam de la base de registre que j'ai vu avec RegCleaner.J'ai tester d'installer steam sur une version officiel SP1 et une version optimisée avec nLite,qui est avec la SP2 integrée.J'ai jamais eu de problème avant pour l'installation.J'ai juste changer de CG entre temps (GF 6600 pour une X800XL).Mais avant de formater j'avais tester steam avec cette nouvelle CG et aucun probleme et apres j'ai voulu formater pour 2-3 autres trucs et avoir mon windows juste pour les jeux et bosser sous linux !

    Mais pas moyen d'installer steam,chaque fois l'erreur du screen.Aucun de vous n'a une idée d'ou pourrait venir le problème ?!

    Merci d'avance pour l'aide que vous pourriez m'apporter !!!

    Amicalement mike.

    EDIT : Je viens de retester d'installer avec la version du site steam,donc la légere si je peux dire sa comme sa.Et bien pas moyen sa ne veut pas fonctionner chaque fois il met du temps pour lancer l'update et une fois lançé a 26% j'ai l'erreur du screen du post initial...
    MikeTronic, 3 Octobre 2006
    #6
  7. Offline
    paf_ rider // gsxr600 k5
    Pas trop envie de désinstaller pour voir si ça marche chez moi :-D

    T'as cherché sur google pour voir si d'autres avaient le même problème que toi ?
    paf_, 3 Octobre 2006
    #7
  8. Offline
    MikeTronic Elite
    Oui,mais j'ai pas trouvé de réponse concrete au problème !!! :/
    Je vais encore chercher mais si quelqu'un trouve une solution qu'il n'hésite pas une seconde !!!

    EDIT : Il parle du routeur également où ouvrir des ports,mais meme sans les ouvrir il se connecte sans probleme mais chaque fois a 26% le problème survient... :/

    J'ai ouvert les ports et sa fait toujours le meme probleme !
    Je vais tester sur un autre PC demain et ej vais de nouveau formater... sa commence a me bassiner sévere windows...
    MikeTronic, 3 Octobre 2006
    #8
  9. Offline
    MikeTronic Elite
    Voilà le problème est reglé.J'ai formater et avant d'installer quoi que ce soit installer steam et depuis plus aucun problème.Merci a tous malgré tout !!!

    Amicalement mike !
    MikeTronic, 4 Octobre 2006
    #9
Statut de la discussion:
Fermée.