problème installation ubuntu

Discussion dans 'Windows' créé par [ Sio ], 16 Janvier 2007.

Statut de la discussion:
Fermée.
  1. Offline
    [ Sio ] The SHWING master
    bonjour à tous,

    j'ai un problème lors de l'installation de ubuntu sur mon ordinateur.
    J'ai téléchargé l'image cd sur le site ubuntu.fr.
    Je l'ai gravé, et je démarre mon pc avec. Je me retrouve sur un zoli petit menu me demandant plusieurs choses. Je choisis donc d'installer ubuntu. Chargement, bla bla bla, tout va bien. J'arrive sur un écran avec le logo ubuntu et une barre de chargement en dessous de celui-ci. Une fois fini de charger, j'arrive sur un écran noir et .... plus rien .... il ne se passe plus rien. La seule chose qui me reste à faire et de reboot la machin ...
    Comme j'ai un amd64, je me suis dit que j'aurai peut être du prendre la version 64... re téléchargement, re gravage, re install.... et toujours le même problème :beuh:

    Je me suis dit que c'était peut-être mon image cd qui était foireuse. J'essaie avec le cd d'un copain chez qui ca a été sans problème! (il l'a installé hier, tout comme moi)

    j'ai l'impression que ca viens de ma carte graphique (ati radeon x800 pro) car, juste après l'écran de chargement et juste avant l'éternel écran noir, le logo s'affiche assez bizarrement (pixels de couleur dans le prolongement de la barre etc ...)

    que faire? Merci de votre aide
    [ Sio ], 16 Janvier 2007
    #1
  2. Offline
    AssiuM Fan
    Ta première intuition était mauvaise : tu peux très bien installer la version 32bits sur un processeur 64bits. (ça pourrait d'ailleurs t'éviter pas mal de problèmes, quoi que depuis le temps, ils ont du faire des progrès dans le portage des applications)

    Je sais que à l'installation de ubuntu, tu peux lancer une sorte de "safe mode", je ne sais plus le terme exact, mais ça permettait de résoudre ce genre de problème... cherche peut-être de ce côté :)
    AssiuM, 16 Janvier 2007
    #2
  3. Offline
    [ Sio ] The SHWING master
    oui il y a moyen de démarrer le mode graphique sans échec, ce que j'ai essayé.

    Mais j'ai toujours ce fichu écran noir ... :-(
    [ Sio ], 16 Janvier 2007
    #3
  4. Offline
    Phoen1X Elite
    donc je connais ton problème, il vient du fait que les x800 (j'avias la x800GTO) n'arrive pas a être configurée au départ par ubuntu, et donc le démarrage de startx foire.


    Normalement tu es en mode console. C'est ?
    Phoen1X, 16 Janvier 2007
    #4
  5. Offline
    [ Sio ] The SHWING master
    ben je ne sais même pas en quoi je suis

    j'ai l'écran noir et rien ... je ne sais rien taper
    [ Sio ], 16 Janvier 2007
    #5
  6. Offline
    ImMorT4L Touriste
    A l'endroit où tu choisis "Installer ubuntu", tu ne sais pas choisir "Mode console" ou qqch d'équivalent ??? (Ca fait des mois que j'ai plus touche Ubuntu, je dois être rouillé...).

    L'écran noir systématique, c'est souvent la faute d'un problème de driver pour Xorg, je rejoins l'avis de Phoen1X :-s
    ImMorT4L, 16 Janvier 2007
    #6
  7. Offline
    [ Sio ] The SHWING master
    j'arrive sur un menu avec ces options suivantes:
    Démarrer Ubuntu (ne fonctionne pas)
    Démarrer Ubuntu en mode graphique sans échec (ne fonctionne pas)
    Vérifier le cd (n'a rien détecté d'anormal)
    test de la mémoire
    démarrer à partir du premier disque dur

    si j'appuis sur ESC j'arrive en mode console où il y a juste
    boot_ d'écrit

    qu'est ce que je dois faire? Je n'ai jamais touché à linux :oops:
    [ Sio ], 16 Janvier 2007
    #7
  8. Offline
    Iry' .
    Il y a deux choix, soit passer par la version "alternate" qui offre une installation en mode texte et une fois l'installation terminée, tu pouras configurer ta carte graphique.

    Soit modifier le "xorg.conf" (qui gère le serveur graphique) pendant l'installation.
    La procédure est décrite ici .
    Iry', 16 Janvier 2007
    #8
  9. Offline
    Phoen1X Elite
    J'ai essayer uen fois le cd avec installation graphitque, j'ai jamais réussi à le faire marcher lloll

    Je prends toujours les version "alternate" ainsi en cas de problème, on est en mode console et on peut bidouiller plus facilement les fichiers.

    Il te faut aller bidouiller le fichier
    /etc/x11/xorg.conf et mettre le driver vesa au lieu de Ati ou radeon.

    Mais la ligne exacte, je me souviens plus, j'irai vérif et je le mettrai si personne n'aura répondu entre temps. ;)
    (C'est en tout cas ce que j'avais lors de ma première installe)
    Phoen1X, 16 Janvier 2007
    #9
  10. Offline
    Noir Never forget who i am !
    Peux-tu donner ta configuration stp?

    Je te demande ça car j'ai eu la même blague mais dans mon cas j'avais tenté l'installation de la version 64bits (avec mon athlon 64 3200+) et j'ai une GF6800GS.

    Ou alors essaie ceci
    Noir, 16 Janvier 2007
    #10
  11. Offline
    [ Sio ] The SHWING master
    ca fonctionne!!!

    je l'ai installé avec la version alternate, apporté les modifications nécessaire et maintenant ca fonctionne :p wouhouuuu

    merci à vous pour votre aide :)
    [ Sio ], 16 Janvier 2007
    #11
  12. Offline
    FissaA Dayz Nood Player
    J'ai exactement le meme prob ... sauf que je suis en amd 64x2 et que j'ai apas compri comment faut faire o_O
    FissaA, 11 Mars 2007
    #12
  13. Offline
    Noir Never forget who i am !
    http://doc.ubuntu-fr.org/versions/edgy_eft

    tu descends et tu regardes "écran noir à l'amorçage".
    Noir, 12 Mars 2007
    #13
Statut de la discussion:
Fermée.