Probleme kits 7.1

Discussion dans 'Hardware, matos' créé par Clown, 16 Août 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Clown come on belgium
    Hello tout le monde :D
    Je vient d'acheter un kits 7.1 creative inspire T7700...
    ma carte son est la creative sound blaster audigy 2 ZS
    Tout content je rentre chez moi en pensant que j'allait installer tout ca, me fiaire un bon ptit film tranquille, puis aller faire un gros dodo...
    Mais quand tout fus installer, correctement bien sur, Certains hauts parleur ne donnait pas de son, quand je les testait le son sortait du caisson de basse et autres problème...
    Donc j'ai téléphoner à Big Tower... Et ils m'ont dit que tout marchait parfaitement masi qu'il fallait que je règle dans windows XP et dans ma carte son...
    Je m'y retrouve plus !!
    j'ai essayer de calibrer le son et tout mais ça marche pas :!:
    Je dois faire koaaaa :?: :?: :?:
    Si vous avez des idées dites moi...
    Et j'ai tout bien brancher....
    Aidez moaaa :beuh:
    Merci
    Clown, 16 Août 2004
    #1
  2. Offline
    [Phaedrus] ex membre
    ben si tu a tout bien brancher et installer je ne serais vrmt pas t aider, a ta place je reverifierais tout...
    [Phaedrus], 16 Août 2004
    #2
  3. Offline
    Clown come on belgium
    C ce que j'ai fait 10 fois au moin... :?
    Clown, 16 Août 2004
    #3
  4. Offline
    Vorsarius Yeah well..
    Paramètres des hauts parleurs dans sons et périphériques audio: système 7.1 :p
    Vorsarius, 16 Août 2004
    #4
  5. Offline
    Yunesy Cucumber
    Tkt pas , j ai la meme carte que toi , faut juste débrancher certain cable ... et rebrancher d autre .. enfin bref , il ma fallus 2 jour pour tout bien réglé .. ( et encore )

    Vive crative ... :roll:
    Yunesy, 16 Août 2004
    #5
  6. Offline
    Clown come on belgium
    Merci mais moi j'ai toujours mon probleme et chaque jour il change de prob....
    Clown, 16 Août 2004
    #6
  7. Offline
    tribal_ Elite
    :pfiou: Chaque jour il change de prob :?
    tribal_, 16 Août 2004
    #7
  8. Offline
    Yunesy Cucumber
    oui :p
    Yunesy, 16 Août 2004
    #8
  9. Offline
    Noir Never forget who i am !
    Tu n'as pas une option à coché genre "Activer les hauts parleurs 5.1 virtuels et la réverbération"

    ??
    Noir, 16 Août 2004
    #9
  10. Offline
    Clown come on belgium
    non jai pas...
    Clown, 17 Août 2004
    #10
Statut de la discussion:
Fermée.