Problème lancement CMR3 démo 2 PROB.

Discussion dans 'Sports, Voitures' créé par b00msTicK, 30 Mai 2003.

Statut de la discussion:
Fermée.
  1. Offline
    b00msTicK O=(*.*Q)
    Bon ben je veux lancer colin mc rae après installation de la démo, message d'erreur :

    Cette application n'a pas pu démarrer car d3d9.dll est introuvable. La réinstallation de cette application peut corriger le problème.

    Bon j'ai déja réinstalle la démo, ça va pas.

    Me dites-pas que c'est DirectX 9, à l'installation il me semble qu'il a dit qu'il fallait le 8.1

    J'ai Win XP

    EDIT : 2e problème, le premier ayant été résolu par l'installation de directx9. Le jeu se lance, j'ai l'image avec démo 95% terminée, puis ça revient ds windows après qq secondes :pfiou:
    puis plus rien

    wtf? jveux jouer moi :-(
    b00msTicK, 30 Mai 2003
    #1
  2. Offline
    b00msTicK O=(*.*Q)
    mais uppp quoi :D
    b00msTicK, 30 Mai 2003
    #2
  3. Offline
    FoX2000 Revenant
    re DL
    FoX2000, 30 Mai 2003
    #3
  4. Offline
    Styleman Touriste
    directX9

    Voila stoo, Sebulba l'a mis dans le thread de GriZ, dernierp ost de la premier page :wink:

    bon amusement

    edit: meme si l'installation le dis...met DirectX9...moi aussi j'ai faisç a et now nickel
    Styleman, 30 Mai 2003
    #4
  5. Offline
    b00msTicK O=(*.*Q)
    hééé thxxx :D :D :D :D
    b00msTicK, 30 Mai 2003
    #5
  6. Offline
    FoX2000 Revenant
    quel sourire de gay
    FoX2000, 30 Mai 2003
    #6
  7. Offline
    Poli0 Elite
    dans le genre, d3d9, on sent pas du tout la présence de direct3D et 9 ;)
    Poli0, 30 Mai 2003
    #7
  8. Offline
    b00msTicK O=(*.*Q)
    ben ouais mais à l'install il me disait qu'il fallait juste le 8.1 quoi
    b00msTicK, 30 Mai 2003
    #8
  9. Offline
    Styleman Touriste
    Et koi tu l'aime pas le jeu ke tu es ici pour en parler???
    Moi qui pensais que tu y jouerais...lol
    Styleman, 30 Mai 2003
    #9
  10. Offline
    Poli0 Elite
    g juste dis ca comme ca ;)
    Poli0, 30 Mai 2003
    #10
  11. Offline
    b00msTicK O=(*.*Q)
    ben j'ai un 2e prob :-(, j'ai édité mon post :/

    j'ai mm réinstall mais rien n'y fait :-(
    b00msTicK, 30 Mai 2003
    #11
  12. Offline
    b00msTicK O=(*.*Q)
    up koa y a 2 probz :/
    b00msTicK, 30 Mai 2003
    #12
  13. Offline
    b00msTicK O=(*.*Q)
    j'ai trouvé, j'ai du déinstallé nimo (codecs pack)

    thx griZ

    ;)
    b00msTicK, 30 Mai 2003
    #13
Statut de la discussion:
Fermée.