Problème: le PC ne s'allume pas

Discussion dans 'Hardware, matos' créé par H@des, 10 Juillet 2003.

Statut de la discussion:
Fermée.
  1. Offline
    H@des ex membre
    Bon, depuis que je l'ai éteinds hier soir, je n'arrive plus à allumer ce PC, je vous explique:
    Lorsque je l'allume, pas de problème, il fonctionne, les lecteurs disquettes/cd-rom/graveur s'allument eux aussi à leur tour... mais la ou il y a un problème, c'est qu'après l'écran ne s'allume pas, ni le matériel relié par USB (modem, scanner...)
    J'ai d'abord pensé à une vérification de windows ou un truc du genre avant que l'écran s'allume, mais je l'ai laissé tourner une heure sans résultat. Par la même occasion, il est impossible de l'étteindre, obligé de retirer la prise...
    Mon écran, mon modem eux fonctionnent, je les ai testé sur mon autre tour, donc le problème ne vient pas de là non-plus

    Vous avez une idée d'où pourrait venir le problème :?:
    H@des, 10 Juillet 2003
    #1
  2. Offline
    Wipe Touriste
    Faut changer l alim du pc.
    Wipe, 10 Juillet 2003
    #2
  3. Offline
    H@des ex membre
    j'ai aussi pensé à ça, mais le PC a moins de 4 mois ça me fait chier ça :twisted:
    H@des, 10 Juillet 2003
    #3
  4. Offline
    botumys Démembreur
    verifie la fixation de tes barettes de memoire, avec les vibrations, si elles sont mal clipsées, parfois elles sortent de leur emplacement.
    botumys, 10 Juillet 2003
    #4
  5. Offline
    check ta carte mère, vérifies dans la doc comment elle signale les problèmes qu'elle rencontre au démarrage.

    Les MSI par exmeple ont souvent maintenant un "braquet" avec des diodes à l'arrière de la tour qui s'allume en vert ou rouge en fonction du résulat.

    Si ton système n'indique pas d'erreur, bein, essayes avec une autre carte graphique puisque ton écran ne s'allume pas.

    Si ça marche toujours, vu que ton PC à seulement 4 mois, porte le chez ton revendeur et fait jouer la garantie sinon, bein prends ton courage à deux mains et tests tous le composants un à un.
    TheFornicator, 10 Juillet 2003
    #5
  6. Offline
    Kanu Elite
    Euh tu pourrais donner plus de détails stp...Tu arrive a rentrer ds windows ou pas je sais ta plus dimage ms tentends bien les sons et tes usb je suppose ke c des integré à ta carte mère? Sinon tu as testé une autre carte??? Moi je dis souvent taux de raffraichissement car jai souvent eu la blague taux bloqué jenlevais ma carte et sa repartait. :roll:
    Kanu, 10 Juillet 2003
    #6
  7. Offline
    [BTN] ZEUS ex membre
    Débranche tout le matos en USB parfois certaines cartes mères ne supportent pas bien la consommation éléctrique de ces appareils.
    J'ai déjà deux fois le cas et c'était simplement un périphérique USB qui en était la cause.
    Enfin essaie et tu verra. :)
    [BTN] ZEUS, 10 Juillet 2003
    #7
  8. Offline
    H@des ex membre
    ce n'est pas ça, je viens de vérifier, tout est correctement placé.

    j'ai rien trouvé dans la doc, enfin je vais relire ça a fond cet aprem, et si je trouves rien, j'apporterai chez le revendeur pour faire jouer la garantie, mais voulais d'abord voir si y avait pas moyen par moi-même ;)

    Je suis pas sur à 100% que mon PC n'arrive pas à rentrer dans windows, sans écran pas facile ;) mais je ne le pense pas :?

    J'ai déjà fait ça, et non ça ne change rien :evil:
    H@des, 10 Juillet 2003
    #8
  9. Offline
    BadGuy Touriste
    Fo p-e essayer de reinstaller windows :D
    BadGuy, 10 Juillet 2003
    #9
  10. Offline
    H@des ex membre
    je crois pas que le problème viennent de là... avec win ou sans, mon écran est censé s'allumer...
    H@des, 10 Juillet 2003
    #10
  11. Offline
    SpiRou Elite
    essaye la cg sur lautre pc p-e quelle a griller
    SpiRou, 10 Juillet 2003
    #11
  12. Offline
    CooL3R ex membre
    Est ce que le son marche ? si oui tu devrais entendre la ptite musique d'entrée dans L'OS.

    Si t'entends rien, alors t pas dans windows, la plupart des solutions ont été données, je pencherai aussi pour une fixations du proc, j'avais ca ( tout le monde d'ailleur ) avec les Celeron, qui ont la particularité d'etre un CPU en carte placées verticalement.
    CooL3R, 10 Juillet 2003
    #12
  13. Offline
    imported_User ex membre
    je pense pas que ce soit à cause du proc ici il a l'air de marcher

    ça n'existe pas un proc qui fonctionne mal ou à moitiè, ds ce cas la carte mère ne s'allumerait pas
    imported_User, 10 Juillet 2003
    #13
  14. Offline
    CooL3R ex membre
    Ce n'est pas le CPU qui fait fonctionner le MOBO, mais le contraire...

    Le CPU ne fait que "Guider" la MOBO en fonction des besoins de l'utilisateur.
    CooL3R, 10 Juillet 2003
    #14
  15. Offline
    warrior19 ex membre
    ca doit pas etre la carte graphque qui a un probleme puiske les port usb ont un problemes eux aussi

    c soit l'alim, soit l'alim de la carte mere

    test d'abord ton alim sur ton second pc

    puis si c pas ca c la carte mere
    warrior19, 10 Juillet 2003
    #15
  16. Offline
    pita _ Is this the real world ?
    J'ai a peu prés le même problème. Un de mes écrans ne s'allume pas du tout et l'autre il s'allume mais apres le lgo win xp la lumière devient orange....Je vais le formater pour voir :p
    pita _, 10 Juillet 2003
    #16
  17. Offline
    warrior19 ex membre
    surrement une resolution trop grande ou un taut de rfrechissement trop grand
    warrior19, 10 Juillet 2003
    #17
  18. Offline
    imported_User ex membre
    oui je sais, mais si le proc était mal fixé la MB refuse de se mettre en marche
    or ce n'est pas le cas ici
    imported_User, 10 Juillet 2003
    #18
  19. Offline
    botumys Démembreur
    ce n'est pas tout simplement le cable qui relie ton pc a ton ecran qui est mal branche/defectueux ? C'est con, mais parfois on y pense pas.

    edit: heu si tes usb ne fonctionnent pas, c'est pas le cable ecran... oublie :)

    ptet que ton proco a grillé :-( Tout les ventilos tournent?
    sinon avec la memoire, si tu as 2 barettes essaie d'en enlever une, switcher, les remettre peut-etre.
    botumys, 10 Juillet 2003
    #19
  20. Offline
    warrior19 ex membre
    c un prob d'alim j'vous dit :p

    soit l'alim du pc soit l'alim de la carte mere
    warrior19, 10 Juillet 2003
    #20
Statut de la discussion:
Fermée.