[Problème] Manette PS3

Discussion dans 'Playstation' créé par Necro, 10 Août 2014.

  1. Offline
    Necro Elite
    Salut,

    je viens de sortie ma console du placard et je rencontre un soucis.

    Mes 2 manettes fonctionnent avec le câble sans soucis, mais dès que je les débranche et que je m’éloigne à plus de 2m de la console, le menu part dans tous les sens jusqu’à perdre le signal avec la console.

    Une idée?

    les manettes fonctionnent sur une autre console.
    j'ai déjà reset les 2 manettes.

    Bluethoot de la console HS? ca se remplace?

    Merci d'avance les gens
    Necro, 10 Août 2014
    #1
  2. Offline
    roya2009 FanTom@s
    Rachete 2 manettes on en trouve pour casi rien maintenant...
    roya2009, 10 Août 2014
    #2
  3. Offline
    Necro Elite
    Les manettes fonctionnent sur une autre console ...

    Parmis les 2. Il y a une neuve
    Necro, 10 Août 2014
    #3
  4. Offline
    linkiller aka Mayoche
    Tu dois pas les lier à la console?

    Sur la Wii y a un bouton a activé pour faire la liaison
    linkiller, 10 Août 2014
    #4
  5. Offline
    Necro Elite
    Elles sont liées vu qu'elles fonctionnent avec le cable. Et à 1m de la console.

    Vraiment bizarre
    Necro, 10 Août 2014
    #5
  6. Offline
    Hyene Elite
    yop
    Et le contraire ? les manette de l' autre console fonctionne sur la tienne ?
    Hyene, 10 Août 2014
    #6
  7. Offline
    Necro Elite
    C'est ce que je vais tester demain. Je n ai pas eu l occasion de le tester chez moi.
    Necro, 10 Août 2014
    #7
  8. Offline
    Necro Elite
    Même soucis avec d'autres manettes, c'est donc bien la console :-(
    Necro, 11 Août 2014
    #8
  9. Offline
    Hyene Elite

    Tu a essayer ceci ? teste aussi une oreillette.

    1) allumez la console
    2) branchez la mannette en usb
    3) maintenir la touche PS
    4) sélectionnez "éteindre le système"
    5) coupez l'alimentation de la console (bouton derrière sur off)
    6) débranchez la mannette
    7) remettez l'alimentation (bouton derrière sur on)
    :cool: appuyez sur la touche PS de la mannette

    Et là, normalement la console s'allume via la mannette, et le numéro d'affectation se mettra dans quelques secondes le temps du démarrage.


    Sinon

    A t'elle été ouverte ? Si oui, vérifie que les câbles Bluetooth et wifi son a la bonne place et pas inverser :p

    Après je sais pas trop :s un coup par la fenêtre ? :cool:
    Hyene, 11 Août 2014
    #9
  10. Offline
    Necro Elite
    Yop, merci pour les réponses.

    j'ai démonté la console hier soir, les antennes wifi et BT étaient débranchées ... (je comprends pas trop comment, mais bon -_-' )

    Du coup, ça fonctionne mieux maintenant ;)
    Necro, 12 Août 2014
    #10
    axel91 aime ça.
  11. Offline
    Hyene Elite

    ;)
    Hyene, 12 Août 2014
    #11