problème micro... [RESOLU]

Discussion dans 'Hardware, matos' créé par raBi, 8 Août 2005.

Statut de la discussion:
Fermée.
  1. Offline
    raBi Champion of Capua
    voilà,

    du jour au lendemain mon micro qui ne fonctionne plus :/ j'ai essayé de reconfig avec voicetweek mais rien n'y fais...

    Vous pourriez m'aider? :/

    raBi


    edit : J'ai désintallé les drivers de ma carte son, j'ai relancer windows, ensuite il y a eu "nouveau matériel détecté" il a chercher les drivers tout seul, il en a trouvé, et mnt ça remarche...
    raBi, 8 Août 2005
    #1
  2. Offline
    .MalixXx ex membre
    C'est un quoi ton micro ?

    La fiche est peut etre morte tu as regarder le son dans windows ?

    Car parfois si tu le mets trop fort (le son dans ton casque) windows mets comme une secu dessus (sa m'est arriver j'ai du changer de casque :?)
    .MalixXx, 8 Août 2005
    #2
  3. Offline
    raBi Champion of Capua
    c'est un zalman que j'ai acheter pour mon casque zalman...
    raBi, 8 Août 2005
    #3
  4. Offline
    .MalixXx ex membre
    Et tu as encore du son en dehors de ton casque, je veus dire sur des bafles ?
    .MalixXx, 8 Août 2005
    #4
  5. Offline
    raBi Champion of Capua
    bha oui tout marche sauf ce micro :/

    je crois que j'ai ça depuis que j'aoi réinstallé mes drivers de ma audigy 2 c'est possible que ce soit ça? comment réactiver le micro ?
    raBi, 8 Août 2005
    #5
  6. Offline
    .MalixXx ex membre
    Surement en revenant a l'ancien pilote....
    Ou alors c'est simplement ton bafle qui a rendu l'âme...
    .MalixXx, 8 Août 2005
    #6
  7. Offline
    raBi Champion of Capua
    je parle de micro... pas de bafle.
    raBi, 8 Août 2005
    #7
  8. Offline
    .MalixXx ex membre
    Ouai mais peut etre que ton pilote fais foirer ton mic...j'ai un copain qui a deja eu sa
    .MalixXx, 8 Août 2005
    #8
  9. Offline
    raBi Champion of Capua
    j'ai reinstallé les drivers, marche tjs pas :-(
    raBi, 8 Août 2005
    #9
Statut de la discussion:
Fermée.