Problème Moniteur

Discussion dans 'Hardware, matos' créé par _m0uli, 28 Avril 2007.

Statut de la discussion:
Fermée.
  1. Offline
    _m0uli Mouscron
    Voila depuis se matin le pc de mon frère ne démarre plus enfin c'est surtout l'ecran qui reste noir et lors du démarrage on n'entend plus le petit bip caractéristique o_O

    J'ai testé avec d'autres moniteurs sa ne marche pas toujours pas !

    Quelqu'un pourrait m'aider merci ;)
    _m0uli, 28 Avril 2007
    #1
  2. Offline
    cyriak Turn on - Tune in - Drop out
    genre il tourne mais il se passe rien? c'est pas bon ça :-s
    cyriak, 28 Avril 2007
    #2
  3. Offline
    _m0uli Mouscron
    en gros ui le pc tourne mais rien sur l'ecran :-(
    _m0uli, 28 Avril 2007
    #3
  4. Online
    Fx07s ex membre
    Pour etre fixer, il faudrait tester avec une autre carte graphique. Si c'est un long bip, ca doit venir de la... (normalement)

    Pas d'overclocking?
    Fx07s, 28 Avril 2007
    #4
  5. Offline
    cyriak Turn on - Tune in - Drop out

    ouai pas forcement moi j'ai eu ça et c'était l'alimentation qui était nase... faut vérifier...
    cyriak, 28 Avril 2007
    #5
  6. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    faut bien commencer par quelque chose...
    et visiblement quand il y a pas d image c quand meme plus logique de regarder a la CG plutot qu a l'alim ou bien a la souris :);)
    Fist, 28 Avril 2007
    #6
  7. Offline
    Inco Elite
    moi je vois que deux solutions...

    essaie ta carte graphique dans un autre pc et vice versa.

    si ca va tjs pas c est la carte mere qui est morte
    Inco, 28 Avril 2007
    #7
  8. Offline
    Inco Elite
    L'alimentation de ton ecran ou de ton pc?

    pcq normalement cest bien séparé...
    Inco, 28 Avril 2007
    #8
  9. Offline
    _m0uli Mouscron
    effectivement c'est la CG qui est naze merci a tous ;)
    _m0uli, 28 Avril 2007
    #9
  10. Offline
    cyriak Turn on - Tune in - Drop out

    l'alimentation de mon écran et de mon pc sont relié, mais bon là j'ai une nouvelle alim et tout refonctionne nickel, mais bon comme je disais j'ai déjà eu le même cas avec la carte graphique d'ailleurs la seconde fois vu les symptômes j'était persuadé que c'était la carte graphique...
    cyriak, 28 Avril 2007
    #10
Statut de la discussion:
Fermée.