Probleme mx 700 dans Cs

Discussion dans 'Hardware, matos' créé par SennHxoR, 9 Juillet 2004.

Statut de la discussion:
Fermée.
  1. Offline
    SennHxoR I'M FAMOUS !
    Bon Ben Le probleme ce que je joues tranquil puis d'un coup op j'ai le curseur au milieu de l'ecran et specialement quand je reload pcq c'est souris 3 donc ca me met le rond avec deux fleches comme sous un pages web et pas moyen et de virer ca sof rebooter un party ( retry ca va pas ) et en + de c jolie rond mon perdu ce deplace tout seul dans certain direction :shock: Que faire j'ai chercher partout pas trouver et ca commence a m'enerve

    Ps : Pas de Change de souris , Format . Merci
    SennHxoR, 9 Juillet 2004
    #1
  2. Offline
    XaftR Revenant
    normalement t'as un truc sous windows pour configurer tes touches, tu changes la fonction de cette touche et voila t'aura plus ton bête rond (de la touche 3 ici j'pense que c'est :wink: )
    XaftR, 9 Juillet 2004
    #2
  3. Offline
    [Clad] Elite
    Si tu à installé les pilotes de ta souris, normalement tu a un onglet pour régler l'effet de la souris 3. Essay de le changer afin que sous les jeu tu n'a pas le truc pour déplacer la page! ( enfin chez moi j'avai le même prob que toi, et je l'ai résolu comme ca ).
    [Clad], 9 Juillet 2004
    #3
  4. Offline
    b e s ex membre
    C'est tout simplement parce que tu as intallé le pti logiciel fourni avec ta souris, désinstalle le.

    Xp prend ta souris en charge pas besoin du logiciel fourni avec.

    ps: j'ai une mx700 et j'ai eu la blague ...
    b e s, 9 Juillet 2004
    #4
  5. Offline
    SennHxoR I'M FAMOUS !
    oki j'essaye Merci les gars C bien gentil :D

    J'essaye les deux au cas ou merci :)
    SennHxoR, 9 Juillet 2004
    #5
  6. Offline
    z3r0 ex membre

    oui la tu la configuré sur autoscrol c mieux de metre bouton du milieu



    c ridicule tout les gens qui te diront ça j'avais une mx700 avec logiciel mouseware jamais de prob dans AUCUN jeu
    j'ai une mx510 maintenant avec le MW toujours pas de prob

    +
    z3r0, 9 Juillet 2004
    #6
  7. Offline
    Leguman no times
    clair les drivers ( a jour) sont indispensable pour profiter pleinement des perfomances de ta souris , ne te limite pas a les desinstaller , change la config de ta souris a l aide du soft
    Leguman, 9 Juillet 2004
    #7
  8. Offline
    b e s ex membre
    C'est sans doute parce que, tu n'utilises pas le mouse3, car quand tu appuyes dessus ingame j'ai cette icone à la c** qui apparait et me fait sortir de CS, alors moi j'ai desinstallé le logiciel qui me servait strictement à rien, à part bouffé de la ressource.
    b e s, 10 Juillet 2004
    #8
  9. Offline
    AHorn Touriste
    idem MX700 Equiped... Quelle déception o debut je pensais po pouvoir m en servir sous cs...mais desinstallation du logicile founri par Logitech et depuis No Prob!!!Sinon Seb comment va?
    AHorn, 11 Juillet 2004
    #9
  10. Offline
    Karto Pas Dieu
    Désinstaller les pilotes revient a jouer avec une souris à 10 Euro. Tu perds tout l'interêt de cette souris, la précision en premier.

    Pour le problème cité, c'est la première chose a faire après avoir installer les pilotes: tu vas dans le panneau de configuration de ta souris, puis dans l'onglet "Boutons", la tu changes la fonction de 6me bouton (la roulette) de "Universal Scroll" à "Bouton du Milieu".
    Karto, 11 Juillet 2004
    #10
Statut de la discussion:
Fermée.