Probleme NFSU2 (demo) et oui deja

Discussion dans 'Sports, Voitures' créé par L@ncelot, 27 Octobre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    L@ncelot Elite
    bon voila j ai installer la demo l intro se passe super bien quand j essaye de jouer j entend les voiture je vois le compteur mais je ne vois pas la piste et les autres voitures tout est noir, j ai essayer en plusieur affichage 1024 ou 800 etc mais rien ne change qui aurait une idee svp

    j ai une bonne config P4 3200, ati 9800 pro ( version 4.9 ) et 1024 de ddr
    L@ncelot, 27 Octobre 2004
    #1
  2. Offline
    ketum Touriste
    Meme probleme que toi lorsque j'ai changé le niveau de details , solution ne changer que la résolution :)
    ketum, 27 Octobre 2004
    #2
  3. Offline
    L@ncelot Elite
    lol moi meme en changant, je vien de mettre les driver 4.10 et now ca marche :p
    L@ncelot, 27 Octobre 2004
    #3
  4. Offline
    marwan Touriste
    sa se trouve sur quelle site nfsu2?
    marwan, 27 Octobre 2004
    #4
  5. Offline
    L@ncelot Elite
    L@ncelot, 27 Octobre 2004
    #5
  6. Offline
    bougui Elite
    tu dois changer, certaine option dans le jeu tel que le brouillard act... j'avais le même prob
    bougui, 27 Octobre 2004
    #6
  7. Offline
    Duk3 Fou des bois
    moi g un truc de ouf...j installe...je configure...tout va bien...je me lance dans une course...et la kedal...ma bagnole accelere a fond et fait un burn out de la mort...mais elle avance pas...elle reste en 1ere et j avance a peine a du 3 km/h...et ca fait de la fumée a mort vraiment comme si mes freins etaient bloqués... :shock:

    et g vraiment essayé toutes les configs de commande (clavier&pad)

    vraiment space comme truc...

    Personne n a ca ??
    Duk3, 27 Octobre 2004
    #7
  8. Offline
    TheNastyBoy B0rn t0 b3 r00t
    t'aurais pas mis ta boite de vitesse en mode manuel par hasard?
    TheNastyBoy, 28 Octobre 2004
    #8
  9. Offline
    bigboy666 Mustang Fever!
    Pour le problème d'affichage, il s'agit d'un des (nombreux) bugs du jeu.

    Solution: dans options/affichage/personnaliser l'affichage: tu désactive les effets de flou et brouillard. En principe, tu récupères ta vision normale. Si pas, désactive encore d'autres options du genre. ;)
    bigboy666, 29 Octobre 2004
    #9
  10. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    Si t as raison alors moi je :D :D :D :D
    Lagwagon, 29 Octobre 2004
    #10
  11. Offline
    hagen Elite

    LOL clair :/
    hagen, 29 Octobre 2004
    #11
  12. Offline
    suPr3m_ ~ Sony Vaio ~
    A mon avis il ne ferais pas du 3km/h :p
    suPr3m_, 29 Octobre 2004
    #12
  13. Offline
    Duk3 Fou des bois
    lol les comiques... :D

    evidemment que non je ne roulais pas en manuel...car de toute facon, meme en manuel, j aurais rouler a fond de 1ere...mais en tous cas j aurais pas fait un burn-out comme ça... :wink:

    Non en fait g trouvé le probleme, ca venait de mon pad qui etait connecté...dès que je l ai deconnecté, ca a été au clavier. Par contre pas moyen de configurer mon pad avec la demo... :shock:

    Enfin finalement g été chercher les derniers drivers chez Logitech et maintenant ca roule, g pu configurer mon pad correctement...quoique tous mes boutons ne sont pas reconnus... :cry:
    Duk3, 30 Octobre 2004
    #13
  14. Offline
    ttt3566 ex membre
    Retire le frein à main! :wink:
    ttt3566, 30 Octobre 2004
    #14
Statut de la discussion:
Fermée.