Problème performances?

Discussion dans 'Windows' créé par Ser!al, 29 Septembre 2009.

  1. Offline
    Ser!al Elite
    Bonjour à tous :)
    Alors voilà, j'ai installé windows 7 depuis un certain temps maintenant et j'ai quelques soucis.. :-s
    Il se trouve que j'ai l'impression que mon pc est beaucoup plus lent dans les jeux. J'ai testé cod4 tantot et j'avais tout le temps des pertes de fps (20-30) et je ne dépasse jamais les 100, alors que sous XP tout allait à merveille...
    Mon driver de carte graphique est bien à jour.
    J'ai aussi une perte de perf dans hon (heroes of newerth pour ceux qui connaissent :-D)
    Par contre quand je suis sur le bureau tout est fluide y a aucun problème (AERO activé bien sur).

    Voilà si quelqu'un a une piste :beuh:


    (config: c2d E6850
    nvidia 8800gtx
    2go ram)
    Ser!al, 29 Septembre 2009
    #1
  2. Offline
    Demoniak_Angel Le + beau ;-)
    Je me dis que c'est toujours une version test ce windows, donc ca me paraitrait normal.

    Chipset carte mère à jour aussi?
    Demoniak_Angel, 29 Septembre 2009
    #2
  3. Offline
    Ser!al Elite
    heu ça j'ai pas pu vérifier, ou pourrais-je regarder ça? Ma carte mère est une Gigabyte P35-DS4 si jamais :-'
    Ser!al, 29 Septembre 2009
    #3
  4. Offline
    tqz_ Elite
    en même temps tu n'as que 2go de ram en sachant que Seven t'en mange quasi 1go en idle :p

    lance le jeu avec le gestionnaire de tâches lancé et regarde tes performances et ta ram utilisée.
    tqz_, 29 Septembre 2009
    #4
  5. Offline
    Ser!al Elite
    Ok je regarderai ça tantot. Il serait bon d'acheter 2go de ram en plus alors (j'ai installé la version 64bits)?
    Ser!al, 30 Septembre 2009
    #5
  6. Online
    eGm_ Guinea Trump
    oui il en prend 1go mais tout n'est pas utilisé dans ce 1 go, il réserve déja de la place et celle-ci sera utilisée.
    eGm_, 30 Septembre 2009
    #6
  7. Offline
    tqz_ Elite
    Quand je play suis quand même à + de 1.9go de pris... En sachant qu'il en a que 2 ça doit swap à mort => lenteurs.
    tqz_, 30 Septembre 2009
    #7