Problème périphérique branché mais ne marche pas...

Discussion dans 'Hardware, matos' créé par L_S_, 30 Décembre 2006.

Statut de la discussion:
Fermée.
  1. Offline
    L_S_ ex membre
    Salut, j'ai un périphérique (un pavé numérique) qui se branche sur usb, la lumière fonctionne mais il n'est plus détecté par windows et donc ne fonctionne plus !

    Je ne trouve pas de solutions à mon problème !

    Qu'en est-il de vous ? :beuh:

    Help

    Merci d'avance
    L_S_, 30 Décembre 2006
    #1
  2. Offline
    ta tenté de changer de port USB ?

    Essaye aussi, quand ton numpad est branché, de checker dans tes périphériques si ta pas un périphérique avec le point d'inerrogation Jaune genre "truc usb non reconnu", si cest le cas, click droit supprimer. Debranche / rebranche ton numpad.

    Si t'avais un soft ou un drivers quelconque installé désinstalle réinstalle.

    Si ca va tj pas, je sais pas trop .. ya pas un truc genre "num lock" a actionner pour que ton numpad externe fonctionne ?
    killarg, 30 Décembre 2006
    #2
  3. Offline
    L_S_ ex membre
    Merci pour ton aide killarg mais bon ce ******************* de numpad il remarche tout seul :pfiou:

    Désolé du dérangement

    Merci quand même
    L_S_, 30 Décembre 2006
    #3
  4. Offline
    L_S_ ex membre
    Cool maintenant on me met des merdes parce qu'un périphérique à moi ne marche plus ... Génial :-D


    Merci quand même à toi killarg ;)

    ps : merci au dealer de coeur même si il fallait pas :p
    L_S_, 31 Décembre 2006
    #4
  5. Offline
    Pas de prob ;)
    killarg, 31 Décembre 2006
    #5
  6. Offline
    Mc.Gyver Le vrai ^^
    Me suis deja chopé des merdes pour moins que ça ... Mon poste de Noel par exemple :roll:
    Mc.Gyver, 31 Décembre 2006
    #6
  7. Offline
    L_S_ ex membre
    Je ré-ouvre la discution car le problème se représente... :-(


    J'aimerais trouver une solution s'il me refait le coup... Là il ne marche pas :-s

    Help merci d'avance
    L_S_, 4 Janvier 2007
    #7
  8. Offline
    L_S_ ex membre
    Argh je serais pas le changer c'est un "don" d'un amis :beuh:

    mes ports usb sont tous actifs et fonctionnels je les ai tous testé
    L_S_, 4 Janvier 2007
    #8
  9. Offline
    L_S_ ex membre
    drivers windows la reconnu seul la premiere fois et les a install mais je l'ai refait manuellement...
    L_S_, 4 Janvier 2007
    #9
  10. Offline
    ddpmaximus ex membre
    moi j'ai juste debranché la prise de mon ordinateur(éteint) et sa a refonctionner
    ddpmaximus, 4 Janvier 2007
    #10
  11. Offline
    Froggy fake geek
    faut pas vint minutes hien ... :pfiou:

    10-20 sec suffise amplement pour la graaaaaaaaande majorité des cm ...
    Froggy, 4 Janvier 2007
    #11
  12. Offline
    L_S_ ex membre
    c'est un portable :-D


    Liassez tombé l'idée de carte mère :p j'ai déja chipoté pour remettre un nouveau clavier et je n'irais pas plus loin j'ai pas envi de cassé le cadeau de ma copine et d'un amis ;)
    L_S_, 4 Janvier 2007
    #12
  13. Offline
    L_S_ ex membre
    personne n'a d'autre idée ?
    L_S_, 4 Janvier 2007
    #13
  14. Offline
    L_S_ ex membre
    C'est un Targus PAUK001

    Je vais essayé de le démonté pour voir si il y a un faux-contact

    edit : je l'ai essayé sur le pc de bureau de ma soeur... Il est reconnu par windows mais ce dernier dis que le pavé numérique n'est pas reconnu et fonctionne donc mal !

    :beuh:

    Je sais plus quoi faire !!!
    L_S_, 4 Janvier 2007
    #14
  15. Offline
    L_S_ ex membre
    J'ai pas de preuve qu'il est à moi :[]
    Car comme dit plus haut c'est un don :oops:
    L_S_, 4 Janvier 2007
    #15
Statut de la discussion:
Fermée.