Problème Polices Windows

Discussion dans 'Windows' créé par suPr3m_, 9 Mai 2005.

Statut de la discussion:
Fermée.
  1. Offline
    suPr3m_ ~ Sony Vaio ~
    Bonjour à tous !

    Gros problème, j'explique :

    J'ai sur mon pc un dossier avec des polices windows (1522 fichiers). Avant de formater, il suffisait juste de copier toutes ces polices et de les coller dans le répertoire "Fonts" de Windows.

    J'ai formaté le week end passé et aujourd'hui j'ai voulu les remettre. Seul problème, il ne veut pas tous les remplacer. Il me met un message : Impossible de copier Arial: L'opération demandée n'a pu s'accomplir sur un fichier ayant une section mappée utilisateur ouverte. Idem si je ne prends pas la police Arial, il me met le message pour d'autres polices d'écritures donc j'ai pris tout en y insérant pas celles qu'il ne voulais pas.

    Et c'est là que le problème arrive: Je n'ai plus certaines écritures, exemple dans Word elles sont dans la liste mais sans nom (nom blanc) et quand je les sélectionne le texte s'écrit en Times New Roman. Sur msn par exemple, ma police est en Comis Sans Ms et ce que j'écrit est en blanc ... je ne vois rien.

    Le truc c'est qu'il faudrait que je récupère les Fonts d'origine mais bon, il n'accepterai surement pas que je remplace le fichier comme il me le refuse là ...

    Les polices : [IMG]

    Et ça c'est l'erreur quand j'essaie de les coller: [IMG]

    Ps: je suis sous Windows XP LSD III :eek:

    Merci d'avance ... (Je n'ai plus envie de formater encore :cry: )
    suPr3m_, 9 Mai 2005
    #1
  2. Offline
    Inco Elite
    bah installe office
    Inco, 9 Mai 2005
    #2
  3. Offline
    suPr3m_ ~ Sony Vaio ~
    T'as pas compris exactement le problème là ... ce sont des polices propres à Windows.
    suPr3m_, 9 Mai 2005
    #3
  4. Offline
    black frog Touriste
    Y avait pas moyen en installant manuellement chaque police? genre en cliquant dessus, ou en important?
    Je sais 1500 et des c'est beaucoup mais bon :?:
    black frog, 9 Mai 2005
    #4
  5. Offline
    suPr3m_ ~ Sony Vaio ~
    Non c'est juste les polices en elles-mêmes ...

    Donc ça: [IMG]

    Et ça c'est l'erreur quand j'essaie de les coller: [IMG]
    suPr3m_, 9 Mai 2005
    #5
  6. Offline
    black frog Touriste
    Peut etre en session dos au démarrage, ensuite tu recopie les polices manuellement dans le répertoire fonts de windows, a mon avis l'erreur vient du fait que les polices sont en cours d'utilisation par windows.

    la commande serait

    cd g:\utilitaires\fonts (enter)

    copy *.* c:\windows\fonts (enter)

    essaie ca pour voir

    si t'es pas trop sur, sauvegarde toujours ton répertoire fonts de windows, au cas ou...
    black frog, 9 Mai 2005
    #6
  7. Offline
    elixiR Elite
    si t'en as besoin pour photoshop , copie les dans :

    C:\ProgramFiles\Fichier commun\Adobe\Fonts

    si ca marche pas , ben je ne sais pas
    elixiR, 9 Mai 2005
    #7
  8. Offline
    suPr3m_ ~ Sony Vaio ~
    Ben je vais essayer ce que tu me proposes ... le truc c'est que mon fichier Font Windows je vais le sauver mais tout de même, je n'ai pas ceux d'origine dedans vu qu'il m'en manque. Je te dis quoi après :wink:

    Merci ça fonctionne (au fait à la base je le fesais pour ce programme) mais avant ça fonctionnait avec la méthode que j'ai dite ... copier les polices dans le répertoire FONTS de Windows ...
    suPr3m_, 9 Mai 2005
    #8
  9. Offline
    suPr3m_ ~ Sony Vaio ~
    Marche pas ... il fait pour les copier et me met à chaque fichier - ACCES REFUSE -

    Fonctionne toujours pas HELP ME :cry:
    suPr3m_, 9 Mai 2005
    #9
  10. Offline
    KAMI spim spam spoum
    fais le via le panneau de config moi c'est ce que j'ai fais et ca a marcher j'avais le meme probleme que toi
    KAMI, 9 Mai 2005
    #10
  11. Offline
    suPr3m_ ~ Sony Vaio ~
    Tu peux être plus précis ? Après être dans le panneau de configuration, je dois faire quoi :?:
    Je vais dans polices, "ok", elles sont toutes là ...
    suPr3m_, 9 Mai 2005
    #11
  12. Offline
    KAMI spim spam spoum

    tu copie les police que tu veux ajouter dans le fichier police et la tu vas avoir une fenetre qui va te dire soit elle est deja installer et tu dois d'abord supprimer l'autre mais ca tu ne fais pas soit il ne dit rien et installe les police comme un grand.


    si tu ne comprend toujours pas PM moi car je ne pense pas toujours a venir voir les post ou j'ai repondu.
    KAMI, 9 Mai 2005
    #12
  13. Offline
    suPr3m_ ~ Sony Vaio ~
    Ok merci c'était comme ça qu'elles s'installaient auparavant.
    Le blème c'est qu'à chaque fois il me demande comme quoi je dois la supprimer pour la remplacer donc j'dois à chaque fois faire "OK" et avec 1522 fichiers j'me fatigue vite :roll:

    Mais c'est bon, j'ai récupéré mes polices. MERCI :wink:
    suPr3m_, 9 Mai 2005
    #13
Statut de la discussion:
Fermée.