Problème pour configurer un routeur Thomson speedtouch 510

Discussion dans 'Réseau, Wifi' créé par lEcEd, 28 Janvier 2006.

Statut de la discussion:
Fermée.
  1. Offline
    lEcEd Touriste
    Bonjour,

    mon père ayant changé de modem, il m'a donné son routeur thomson speedtouch 510! Je l'ai déjà installé pas mal de fois chez lui et je n'ai jamais eu de problème!

    Maintenant que j'essaie de l'installer chez moi, j'ai des problème car le programme de configuration du routeur me dit qu'il ne trouve pas d'interface ethernet!

    Hors lorsque je vais voir dans mes périphériques, j'ai bien une carte ethernet realteck qui semble être bien installée corretement!

    Quelqu'un a une idée de ce que je pourrais faire pour que ca fonctionne? J'ai essayé en désactivant le firewall, mais j'ai toujours le même problème...

    C'est possible que ma carte ethernet ne fonctionne plus?

    Pour me connecter, j'utilise toujours le vieux modem eicon via USB, dois-je déinstaller ce modem avant d'installer le routeur?

    Merci d'avance.

    Edit: je pense que j'ai trouvé le problème mais je n'en suis pas certain! Au niveau connexion de la ligne téléphonique vers le modem j'utilise un câble de téléphone normal (rj 11 si je me souviens bien) mais j'utilise également le même type de câble du modem vers la carte éthernet au lieu de rj 45, ca pourrait être ca le problème?

    RJ 11 et RJ 45 c'est la même dimension non?
    lEcEd, 28 Janvier 2006
    #1
  2. Offline
    zoheir cvm.mangaleet()
    non pas du tout

    Tu ne dois pas utiliser le cable RJ11 pour brancher le modem à ton PC
    zoheir, 28 Janvier 2006
    #2
  3. Offline
    Vorsarius Yeah well..
    ben ouais, du câble téléphonique c'est pas du câble réseau hein :D
    Vorsarius, 28 Janvier 2006
    #3
  4. Offline
    lEcEd Touriste
    je viens d'essayer avec un cable RJ45, et ca ne change rien :-(

    Quand je connecte le cable à ma carte éthernet je n'ai même pas de lumière qui clignote...
    lEcEd, 28 Janvier 2006
    #4
  5. Offline
    tomdom Elite
    salut je pense que le thomson est configurer sur une plage d ip et que l ip attribuer a ta carte reseaux dans windows n est pas la meme.

    tient moi au courant si c etait bien ca bye
    tomdom, 28 Janvier 2006
    #5
  6. Offline
    lEcEd Touriste
    et je change tout ca comment? :p
    lEcEd, 28 Janvier 2006
    #6
  7. Offline
    le_bios17 ex membre
    attention pour le cable reseau il y en a plusieur sorte il y a les cables normaux et les cables croisé regarde bien tu doit utiliser un des deux mais lequelle je vais regarder
    le_bios17, 28 Janvier 2006
    #7
  8. Offline
    sennemuj Touriste
    Salut, je possède à la maison ce type de modem et il fonctionne très bien.

    Premièrement, assure toi bien que tu possèdes une carte réseau ethernet.
    Je te dis ça paske mon voisin avait branché ce modem sur une autre carte qui à un port similaire à celui de la carte ethernet.

    Enfin soit, lorsque tu branches ton câble à la carte ethernet et ce même câble à ton modem, une lampe s'allume sur ta carte ethernet.

    Bon concernant le câble, il est livré avec. Si ce câble est chez ton père, tu le lui pique pour une demi heure et tu vas au magasin pour t'en payer un (le même).
    Comme ça, pas d'erreur possible en allant au magasin avec le modèle tu te gourres pas.

    Ensuite il faut savoir que ton modem possède sa propre adresse HTTP et son propre software.

    Donc tu désinstalles ton modem eicon, tu redémarres.

    Puis tu insères le cd drivers dans ton lecteur.

    Tu installes les pilotes puis pendant l'installation tu vas avoir le choix entre ETHERNET et USB.

    Tu choisis ETHERNET.

    Ensuite tu auras également le choix de configurer le modem, là tu sauras entrer ton login, mot de passe et ton FAI.

    Bon si je t'explique tout ça c'est pas pour te prendre pour une kich mais juste pour que tu comprennes comme je l'ai déjà dit que ton modem possède son propre software.

    Donc si il a déjà été configuré chez ton padré avec d'autres infos, c'est clair qu'il ne peut pas fonctionner chez toi sans que tu ne le reparamètres.

    Bon si maintenant tu as un doute quant à l'existence de ta carte ethernet ou quant à son fonctionnement tu installes ton modem en mode USB. Pour le câble USB, tu peux utiliser celui de ton imprimante ou scanner.
    Perso j'ai une imprimante HP, une fois j'ai dû passer mon modem en mode USB pour une raison XYZ et j'ai utilisé le câble USB de l'imprimante. Sinon il en libre un aussi c'est encore plus simple ...

    Si le modem fonctionne en USB c'est que soit tu n'as pas de carte ethernet ou qu'elle n'est pas bien installée ou tout simplement qu'elle est out.

    Si il ne fonctionne pas non plus en USB, vas à la banque, prend 75 EUR de ton compte et va t'en acheter un nouveau à moins qu'il ne soit core sous garantie ;)

    Bon si t'as d'autres stress, contact moi : sennemuj@skynet.be

    Bonne chance.
    sennemuj, 30 Janvier 2006
    #8
Statut de la discussion:
Fermée.