probleme pour installer Windows

Discussion dans 'Windows' créé par The_Tourist, 25 Juillet 2004.

Statut de la discussion:
Fermée.
  1. Offline
    The_Tourist ex membre
    Hello,

    Voilà, j'ai un petit problème (1ère fois de ma vie que je recontre cela...) lors de l'installation de windows.

    Config : carte-mère SIS, Celeron 900Mhz,512Mo SDRAM, le reste est intégré sur la carte-mère.


    Ce pc fonctionnait très bien en Win98 mais comme vous le savez,Win98 finit par se casser la gueule tout seul comme ton bon Windows :D

    J'ai donc formatté le disque dur pour y installer Win2000 Pro.
    C'est là que cela se corse...


    Je boot sur mon cd de Win2000 sans prob, je crée la partition, je formatte et déjà là,il m'envoie chier en disant qu'il ne peut pas finir le formattage correctement.
    Je ne perds pas espoir,je prends Partition Magic et je fais tout à partir de là (format et partitions), tout est ok.

    Je recommence donc avec mon Win2000, tout va bien, je lance l'install et là, il me dit : ne peut pas copier tel fichier et ainsi de suite...

    motivé que je suis,je continue de tenter ma chance 2 fois, puis avec un cd d'xp pour être sur que ce n'est pas mon cd qui est naze ==> même problème.

    Je prends le disque dur,je le monte dans un autre pc à moi qui fonctionne parfaitement. J'arrive à installer Win2000 sans prob avec les mêmes cd.

    Le problème se situe donc au niveau du pc que j'ai formatté au départ pour sûr. J'ai désactivé tout dans le BIOS, toujours même problème.

    Quelqu'un aurait-il une idée ou suis-je bon pour le lancer par la fenêtre ? :D :D :D (et ce n'est pas l'envie qui me manque :wink: )
    The_Tourist, 25 Juillet 2004
    #1
  2. Offline
    jette
















    edit : le fait pas hein j'y connai rien :D
    canard_, 25 Juillet 2004
    #2
  3. Offline
    The_Tourist ex membre
    lol

    c'est pas mon pc donc,je ne le ferai pas mais j'avoue que l'envie ne me manque pas :wink:
    The_Tourist, 25 Juillet 2004
    #3
  4. Offline
    moustic Touriste
    bete question : c pas le lecteur cd qui devient vieux ?
    moustic, 25 Juillet 2004
    #4
  5. Offline
    Noir Never forget who i am !
    +1
    Noir, 25 Juillet 2004
    #5
  6. Offline
    The_Tourist ex membre
    Bon, bête soluce, c'était la RAM qui était défectueuse...

    et ouais, fallait y penser mais j'ai tout démonté pièce par pièce et tester avec des autres composants et voila
    The_Tourist, 26 Juillet 2004
    #6
Statut de la discussion:
Fermée.